MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |


Post new topic  [ 214 topics ] 
Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 11  Next
Sound 
 Topics   Author   Replies   Views   Last post 
No unread posts   Cannot get Azalia ALC889a sound codec to work.

Jacques

2

518

Fri Mar 04, 2011 8:42 pm

Stevo View the latest post

No unread posts   Sound Driver not working for Intel Corporation 82801FB

ericfontaine

2

766

Sat Feb 26, 2011 3:42 pm

ericfontaine View the latest post

No unread posts   No sound for secondary user

benratz

2

477

Sun Feb 20, 2011 9:36 pm

fatjak View the latest post

No unread posts   no device shows up in kmix

Arv3n

1

458

Thu Jan 27, 2011 2:06 pm

lucky9 View the latest post

No unread posts MP3 Bit Rate

[ Go to pageGo to page: 1, 2, 3, 4 ]

jennifer

38

2846

Tue Jan 04, 2011 12:17 pm

lucky9 View the latest post

No unread posts   sound quit again. device conflict?

L_mck3

1

411

Wed Dec 29, 2010 2:31 am

lucky9 View the latest post

No unread posts   use PACPL to convert from mov to ogg?

[ Go to pageGo to page: 1, 2 ]

radissthor

10

1063

Mon Dec 27, 2010 7:26 am

radissthor View the latest post

No unread posts   Sound Works on root and default desktop but not secondary. Rating:0.64%

chapchap70

8

921

Sat Oct 23, 2010 10:25 pm

chapchap70 View the latest post

No unread posts Boot order problem

dnaddor

3

539

Fri Oct 15, 2010 12:54 pm

Jerry3904 View the latest post

No unread posts   kde3: is artsd needed?

GoManutd

0

403

Thu Oct 07, 2010 11:09 am

GoManutd View the latest post

No unread posts   No sound.

[ Go to pageGo to page: 1, 2 ]

beckwith

13

1465

Tue Oct 05, 2010 5:08 pm

lucky9 View the latest post

No unread posts   Forcing Swiftfox to Relinquish Sound Card

[ Go to pageGo to page: 1, 2 ]

joany

12

1552

Tue Sep 28, 2010 9:35 am

smilliken View the latest post

No unread posts   confused sound systems

[ Go to pageGo to page: 1, 2 ]

beckwith

13

1367

Sun Sep 26, 2010 12:59 pm

lucky9 View the latest post

No unread posts Help installing pulseaudio

angelsguitar

2

478

Sun Sep 26, 2010 1:29 am

Eadwine Rose View the latest post

No unread posts   Tv audio not working on line in

[ Go to pageGo to page: 1, 2 ]

Eadwine Rose

15

1947

Thu Sep 23, 2010 10:14 am

Eadwine Rose View the latest post

No unread posts   Skype, Mic,Audacity and Alsa problems.

lew2au

6

1479

Mon Sep 20, 2010 9:51 am

chrisfter79 View the latest post

No unread posts   Sound in Mepis 8.0.15

Fredo

2

685

Wed Sep 15, 2010 10:47 am

Fredo View the latest post

No unread posts How do I turn off or change the Windows startup sound

JBoman

1

567

Fri Aug 13, 2010 5:30 pm

Danum View the latest post

No unread posts   no sound after hd cloning

[ Go to pageGo to page: 1, 2, 3 ]

jeidern

23

1924

Fri Aug 13, 2010 3:23 pm

lucky9 View the latest post

No unread posts   Ripping CD's

[ Go to pageGo to page: 1, 2 ]

moksha

13

1287

Fri Aug 13, 2010 12:25 pm

tobin View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 214 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 11  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] New posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.