MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |


Post new topic  [ 210 topics ] 
Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Next
Sound 
 Topics   Author   Replies   Views   Last post 
No unread posts   Microphone is too quiet

realitykid

3

463

Tue Jul 13, 2010 9:54 pm

realitykid View the latest post

No unread posts   Multimedia Sound in FireFox disappears when USB Camera attached

sqlpython

8

866

Sun Jul 11, 2010 6:12 pm

sqlpython View the latest post

No unread posts   Losing sound - Webcam is stealing it

chatan

7

880

Sat Jul 10, 2010 11:04 am

sqlpython View the latest post

No unread posts   How I got my mic working with Skype EeePC 900 M 8.5

chatan

0

305

Tue Jun 29, 2010 6:11 am

chatan View the latest post

No unread posts   Displaying Audio File Properties in Dolphin

joany

9

824

Fri Jun 18, 2010 12:24 pm

joany View the latest post

No unread posts ice1712 sound card and onboard snd-via82xx

tzefanyah

5

648

Tue Jun 15, 2010 9:19 am

tzefanyah View the latest post

No unread posts   Wireless Speakers

smilliken

0

227

Sat Jun 12, 2010 1:15 pm

smilliken View the latest post

No unread posts   hda intel sound WORKS!

brucehinrichs

7

847

Mon May 17, 2010 1:21 am

helmsdeeper View the latest post

No unread posts   microphone is not working

Guarani

7

984

Thu May 06, 2010 8:35 am

lew2au View the latest post

No unread posts   Ardour, LMMS, and Traverso....

Smurf

6

1070

Sun May 02, 2010 3:46 pm

Stevo View the latest post

No unread posts   xine was unable to initialize audio drivers

GoManutd

1

369

Fri Apr 30, 2010 3:52 pm

GoManutd View the latest post

No unread posts   A list of sound cards fully compatible with 8.5?

JeffW

1

422

Fri Apr 30, 2010 1:03 pm

timkb4cq View the latest post

No unread posts   Have to run alsaconf at every bootup...

[ Go to pageGo to page: 1, 2, 3 ]

JBoman

23

1399

Sat Apr 24, 2010 10:07 pm

JBoman View the latest post

No unread posts   No Sound (but have driver) on Aspire 9300

Rott3nHippi3

2

349

Fri Apr 23, 2010 4:14 pm

Rott3nHippi3 View the latest post

No unread posts   Skype sound not working in Mepis 8.5

[ Go to pageGo to page: 1, 2 ]

Fox7777

15

1491

Tue Apr 20, 2010 4:39 pm

chatan View the latest post

No unread posts   Skype audio out settings changed due to some upgrades (8.0 EeePC 900)

chatan

0

390

Wed Apr 14, 2010 9:13 am

chatan View the latest post

No unread posts   Is there a fix for garbled audio out in Skype ?

JBoman

2

773

Thu Apr 08, 2010 6:08 pm

SilverBear View the latest post

No unread posts   How I got my mic working with skype

chatan

0

350

Sun Apr 04, 2010 2:17 am

chatan View the latest post

No unread posts   EMU 0202 USB crackly

artichoke100

0

365

Wed Mar 31, 2010 8:53 am

artichoke100 View the latest post

No unread posts   White noise and now no sound with Creative CA106

[ Go to pageGo to page: 1, 2, 3 ]

Jacques

25

1421

Tue Mar 30, 2010 12:29 pm

carlops View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 210 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] New posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.