MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |


Post new topic  [ 214 topics ] 
Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Next
Sound 
 Topics   Author   Replies   Views   Last post 
No unread posts   Sound on Gateway NV53a24U

richb

1

499

Wed Aug 11, 2010 5:24 am

richb View the latest post

No unread posts   No sound after resume from ram

[ Go to pageGo to page: 1, 2 ]

mahmood arbab

11

1081

Sat Jul 31, 2010 10:28 am

mahmood arbab View the latest post

No unread posts   Sound issues post suspend/hibernate

murali

0

352

Tue Jul 27, 2010 10:23 pm

murali View the latest post

No unread posts   Searching for a New Music Player

[ Go to pageGo to page: 1, 2 ]

joany

17

1392

Mon Jul 26, 2010 2:38 pm

wireman View the latest post

No unread posts   Microphone is too quiet

realitykid

3

514

Tue Jul 13, 2010 9:54 pm

realitykid View the latest post

No unread posts   Multimedia Sound in FireFox disappears when USB Camera attached

sqlpython

8

921

Sun Jul 11, 2010 6:12 pm

sqlpython View the latest post

No unread posts   Losing sound - Webcam is stealing it

chatan

7

946

Sat Jul 10, 2010 11:04 am

sqlpython View the latest post

No unread posts   How I got my mic working with Skype EeePC 900 M 8.5

chatan

0

344

Tue Jun 29, 2010 6:11 am

chatan View the latest post

No unread posts   Displaying Audio File Properties in Dolphin

joany

9

912

Fri Jun 18, 2010 12:24 pm

joany View the latest post

No unread posts ice1712 sound card and onboard snd-via82xx

tzefanyah

5

732

Tue Jun 15, 2010 9:19 am

tzefanyah View the latest post

No unread posts   Wireless Speakers

smilliken

0

255

Sat Jun 12, 2010 1:15 pm

smilliken View the latest post

No unread posts   hda intel sound WORKS!

brucehinrichs

7

921

Mon May 17, 2010 1:21 am

helmsdeeper View the latest post

No unread posts   microphone is not working

Guarani

7

1047

Thu May 06, 2010 8:35 am

lew2au View the latest post

No unread posts   Ardour, LMMS, and Traverso....

Smurf

6

1147

Sun May 02, 2010 3:46 pm

Stevo View the latest post

No unread posts   xine was unable to initialize audio drivers

GoManutd

1

410

Fri Apr 30, 2010 3:52 pm

GoManutd View the latest post

No unread posts   A list of sound cards fully compatible with 8.5?

JeffW

1

479

Fri Apr 30, 2010 1:03 pm

timkb4cq View the latest post

No unread posts   Have to run alsaconf at every bootup...

[ Go to pageGo to page: 1, 2, 3 ]

JBoman

23

1773

Sat Apr 24, 2010 10:07 pm

JBoman View the latest post

No unread posts   No Sound (but have driver) on Aspire 9300

Rott3nHippi3

2

393

Fri Apr 23, 2010 4:14 pm

Rott3nHippi3 View the latest post

No unread posts   Skype sound not working in Mepis 8.5

[ Go to pageGo to page: 1, 2 ]

Fox7777

15

1616

Tue Apr 20, 2010 4:39 pm

chatan View the latest post

No unread posts   Skype audio out settings changed due to some upgrades (8.0 EeePC 900)

chatan

0

449

Wed Apr 14, 2010 9:13 am

chatan View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 214 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 11  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] New posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.