problemas al activar compiz en mepis 8

Este forum es para los usuarios de Mepis hispanoparlantes
Message
Author
wewino

problemas al activar compiz en mepis 8

#1 Postby wewino » Tue Feb 24, 2009 12:53 am

hola soy nuevo en mepis y vengo de mandriva.

hace unas horas termine de descargar la iso de mepis 8 que recién se publico, lo instale y todo sin mayor drama, paso seguido fue poner unos cuantos paquetes como codecs y paquetes de idiomas y el gestor de ventanas compiz...

ahora al querer activar compiz como sugieren en la wiki de mepis, simplemente no pasa nada, no se activa y en fusion-icon doy la opción de recargar entorno se pierden la decoración de las ventanas....

algo curioso es que en la sesión de root compiz corre sin mayor problema y hasta el momento no busco como activar compiz en la sesión de usuario normal

en consola me sale esto con compiz --replace, con comando fusion-icon y con solo comando compiz
edwin@edwin:~$ compiz --replace
Checking for Xgl: not present.
Detected PCI ID for VGA: 00:02.0 0300: 8086:2562 (rev 03) (prog-if 00 [VGA controller])
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1024x768) to maximum 3D texture size (2048): Passed.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
Starting kde-window-decorator
/usr/bin/compiz.real (core) - Error: Another window manager is already running on screen: 0
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :0.0
alguna idea de como solucionar esto

a y el hardware es este

00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02)
01:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
01:0d.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev 80)
desde ya gracias

User avatar
poluxmx
Forum Novice
Forum  Novice
Posts: 1
Age: 36
Joined: Fri Jul 14, 2006 8:18 am

#2 Postby poluxmx » Wed Mar 04, 2009 12:49 pm

Lo mas seguro es que tengas problemas con tu tarjeta grafica Intel.

Prueba con lo siguiente a ver si te funciona correctamente:

Vuelve a arrancar con el Live CD, ya adentro de KDE ve a System > Mepis > Mepis X window Assistant, y ve a la pestania de Repair para copiar una nueva configuracionde Xorg en tu sistema. Despues vuelve a rebootear para ver si se soluciono tu problema.
Image #mepis-es Canal Hispanoparlante en irc.freenode.netImage


Return to “Forum en Español”

Who is online

Users browsing this forum: No registered users and 2 guests