Public key error for Community Repositories

Here users can ask questions about security and tutorials about security can be posted to help others, too.
Message
Author
User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 12366
Joined: Wed Jul 12, 2006 5:54 am

Public key error for Community Repositories

#1 Postby lucky9 » Mon Jan 23, 2012 12:36 pm

Is there a reason the public keys aren't kept up in the CR? I've gotten so used to seeing this error that I don't even think about it any more. However I thought I'd ask as it hasn't been covered in quite a while. It takes some esoteric upgrade to get my attention.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11357
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: Public key error for Community Repositories

#2 Postby Stevo » Tue Jan 24, 2012 12:59 pm

As I understand from Tim, we'd have to get in touch with Marcus, since he's still maintaining the CR servers.
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15348
Joined: Wed Jul 19, 2006 6:13 am

Re: Public key error for Community Repositories

#3 Postby Jerry3904 » Tue Jan 24, 2012 1:01 pm

I have a valid email address for him if you don't have one--PM me if you want it.
Production: 4.2.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB



Return to “Security”

Who is online

Users browsing this forum: No registered users and 2 guests