MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 4 posts ] 
No Sound After Update 
Author Message

Joined: Thu Oct 23, 2008 11:20 am
Posts: 13
Has thanked: 0 time
Have thanks: 0 time
Post # 207537
Post No Sound After Update
I have lost sound in both of my laptops (Asus Z33A and Lenovo U110) after updating recently via synaptic. When given the option of keeping or replacing files, I chose replace, which is my usual choice. Now I'm wondering if that is the cause of my problem. I couldn't really make heads or tails of the difference between the files when I checked.

This is frustrating. I like to update frequently to keep things secure, but I don't expect doing so will compromise stability.

Tried going back to the old snd-hda-intel.conf file on the Asus. Doing so caused a very loud high pitched squeal during the reboot. Woke up everyone in the house before I could force a power down with the button. Needless to say I won't be messing with that anymore tonight and I'm quite reluctant to try anything on this one (Lenovo).

Seems I'm not alone with this problem, so I'll be monitoring this forum to see what works for others. In the meantime, I'm eager for suggestions.


Tue Dec 22, 2009 12:16 am
Profile WWW
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8139
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 479 times
Have thanks: 1669 times
Post # 207545
Post 
Does the Asus have an internal microphone? If so, that was probably feedback squeal from the microphone input being jacked up to the max and the speakers, so that was expected, and the sound was working...maybe plug in some headphones, repeat the experiment, and lower the mike input slider(s) and the boost. I have had this happen to me....


Tue Dec 22, 2009 2:51 am
Profile

Joined: Thu Oct 23, 2008 11:20 am
Posts: 13
Has thanked: 0 time
Have thanks: 0 time
Post # 207589
Post 
Yes, that was it. So lowering the levels removed the squeal, but sound is still not working.


Tue Dec 22, 2009 12:12 pm
Profile WWW

Joined: Thu Oct 23, 2008 11:20 am
Posts: 13
Has thanked: 0 time
Have thanks: 0 time
Post # 207596
Post Solved w/ # alsa force-reload
Solved!

Solved the problem with this command:

# alsa force-reload


Tue Dec 22, 2009 12:32 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.