MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 1 post ] 
asound.conf problems 
Author Message
MEPIS is cool!
MEPIS is cool!

Joined: Sun Dec 09, 2007 4:19 am
Posts: 573
Has thanked: 25 times
Have thanks: 24 times
Post # 209128
Post asound.conf problems
After reading Stevo's thread http://mepislovers.org/forums/showthread.php?t=23499 I gave it a try, it worked beautifully in the desktop, the laptop is still not working, I had to change the 2nd line
Code:
type plug
to
Code:
type hw
to create the slider control in the laptop. The output of
Code:
lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
I saw Acesabe had tweaked a line in his rig to get it working, but I am not sure what to put in for my laptop.
Thanks and I hope the NYE hangovers are not to painful

_________________
The simplest things are the hardest to solve
P8Z68-V PRO, Intel i7 2600k


Thu Dec 31, 2009 10:09 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.