MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 1 post ] 
How I got my mic working with skype 
Author Message
Forum Regular
Forum Regular
User avatar

Joined: Fri Oct 17, 2008 8:19 pm
Posts: 798
Location: Okinawa, Japan
Has thanked: 100 times
Have thanks: 142 times
Post # 224889
Post How I got my mic working with skype
This is for reference in case it might help someone (like myself when I forget what I did!):

  • Fresh MEPIS 8.5 install on ATI Radeon HD4200 desktop
  • skype 2.1.0.81
  • microphone plugged in the mic jack in back of PC
  • Speakers worked fine.
  • lspci | grep -i audio:

Code:
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
01:05.1 Audio device: ATI Technologies Inc Device 970f


After a WHOLE LOT of searching and fiddling the two screenshots below are the settings which work and give acceptable audio input/output with skype:
Note: first, In Kmix >>> Settings >>> Configure Channels; check ALL boxes
Image
Image

Cheers

_________________
Registered Linux user #389678

Check the Wiki for Help and then please Help out by editing/improving it.


Sun Apr 04, 2010 2:17 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.