MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 1 post ] 
sound on MacBook Pro 
Author Message
Forum Novice
Forum  Novice

Joined: Thu Mar 31, 2011 1:31 pm
Posts: 13
Has thanked: 1 time
Have thanks: 5 times
Post # 267501
Post sound on MacBook Pro
I installed the latest Mepis 11 (beta or RC) of the 27th march 2011, and most things work well. I still have issues with the Synaptic trackpad and the kernel itself, that I will post in another topic

I had installed previously Mepis 8.5 x64 on this machine, and had big trouble for the sound. To get the sound card working perfectly in Mepis 11, here is what I had to do :

- in the file /etc/modprobe.d/snd-hda-intel.conf, add the lines:

# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-hda-intel

# module options should go here
options snd-hda-intel model=mbp55


- I also use pulseaudio, which seems to work better that pure ALSA.


Fri Apr 01, 2011 5:24 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.