MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 21 posts ]  Go to page 1, 2, 3  Next
No sound on new system (internal speaker) 
Author Message
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sat Apr 07, 2007 5:32 pm
Posts: 353
Has thanked: 25 times
Have thanks: 8 times
Post # 302513
Post No sound on new system (internal speaker)
bought a new (old) pc with and HDA Intel (AD198x Analog ) chip. Running M11 live first to check for issues and get no sound. Checked all the Kmix settings and volumes.

where to go from here? I want to get this resolved before I install it to hard drive.

_________________
For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.


Last edited by eppoh on Tue Jul 10, 2012 10:40 pm, edited 1 time in total.



Mon Jul 09, 2012 9:04 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Sat Nov 11, 2006 10:42 pm
Posts: 3924
Has thanked: 94 times
Have thanks: 755 times
Post # 302514
Post Re: No sound on new system
eppoh wrote:
bought a new (old) pc with and HDA Intel (AD198x Analog ) chip. Running M11 live first to check for issues and get no sound. Checked all the Kmix settings and volumes.

where to go from here? I want to get this resolved before I install it to hard drive.


It will be much simpler to troubleshoot and fix after install.

Just sayin'.

_________________
Asus M4A87TD USB3 AMD 870 Socket AM3
Athlon II X4 630 2.8GHz Quad Core
GeForce 9500 GT 1GB PCIe, nVidia TwinView
Kingston 2G x 2 1333 DDR3
WD Caviar 500GB x 2 SATA hdd


Mon Jul 09, 2012 9:12 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 6:51 pm
Posts: 1104
Has thanked: 53 times
Have thanks: 106 times
Post # 302516
Post Re: No sound on new system
SITD: In System Settings / Multimedia / Phonon / Backend, change it from VLC to Xine.

_________________
AMD E-450 64-bit APU, AMD M1 chipset, AMD Radeon 6320 video, 6GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet


Mon Jul 09, 2012 9:30 pm
Profile WWW
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sat Apr 07, 2007 5:32 pm
Posts: 353
Has thanked: 25 times
Have thanks: 8 times
Post # 302519
Post Re: No sound on new system
Okay, thanks all. After some thought I plugged in a set of phones and I hear Tchaikovsky quite well. I do need to get the internal speaker going though.

Can't find a setting in Kmix that would change that.

_________________
For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.


Mon Jul 09, 2012 9:43 pm
Profile
MEPIS Novice
MEPIS  Novice

Joined: Fri Jul 14, 2006 2:39 am
Posts: 59
Has thanked: 55 times
Have thanks: 9 times
Post # 302523
Post Re: No sound on new system
You don't mention if you ran alsamixer and turned everything up there.


Tue Jul 10, 2012 12:58 am
Profile
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sat Apr 07, 2007 5:32 pm
Posts: 353
Has thanked: 25 times
Have thanks: 8 times
Post # 302539
Post Re: No sound on new system
Thanks for reminding me. Interstingly, the Headphone, Front and S/PDIF d and S/PDIF P aer all at zero and they will not increase.

BTW, I did install M11 to the hard drive.

_________________
For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.


Tue Jul 10, 2012 10:25 am
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2357 times
Have thanks: 1541 times
Post # 302540
Post Re: No sound on new system
We have a number of solutions listed in the Wiki:

http://www.mepis.org/docs/en/index.php? ... and_tricks

I use alsaconf first (see Wiki note on how to obtain from CR), then turn to the suggestions about specifying the card in
Code:
etc/modprobe.d/snd-hda-intel.conf

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Jul 10, 2012 10:51 am
Profile
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sat Apr 07, 2007 5:32 pm
Posts: 353
Has thanked: 25 times
Have thanks: 8 times
Post # 302557
Post Re: No sound on new system
Since all the sound is working now except for the internal speaker, I am hesitant to do any of that, since nothing in the wiki addresses that issue specifically. I had looked at it before.
I would attempt something that works specifically for the internal speaker, but can't find anything.

_________________
For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.


Tue Jul 10, 2012 1:44 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 12, 2006 5:54 am
Posts: 10325
Location: Tulsa, Oklahoma U.S.A.
Has thanked: 3251 times
Have thanks: 753 times
Post # 302613
Post Re: No sound on new system (internal speaker)
Have you checked to see if there is a setting in your BIOS? Or does it work with other operating systems?

_________________
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain


Wed Jul 11, 2012 1:01 am
Profile
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sat Apr 07, 2007 5:32 pm
Posts: 353
Has thanked: 25 times
Have thanks: 8 times
Post # 302632
Post Re: No sound on new system (internal speaker)
The bios was the second thing I checked. Dual booting windows, it works okay,

_________________
For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places.


Wed Jul 11, 2012 11:48 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 21 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.