MEPIS 10.9.88 beta #1 released - bug reports &feedback here

Message
Author
User avatar
Eadwine Rose
Forum Veteran
Forum Veteran
Posts: 4182
Age: 43
Joined: Wed Jul 12, 2006 2:10 am

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#11 Postby Eadwine Rose » Thu Jan 06, 2011 3:02 am

I have already adjusted the title. It should now read 88 instead of just 8.
MX-15_x64 Fusion 24 Dec 2015 ext4 Xfce 4.12.2 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9019
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#12 Postby kmathern » Thu Jan 06, 2011 9:47 am

Is there a alpha4 to alpha5 delta file?

{the delta might be pretty big because of the libqt4 and KDE 4.5.3 upgrades}

User avatar
richb
Administrator
Posts: 13030
Joined: Wed Jul 12, 2006 2:17 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#13 Postby richb » Thu Jan 06, 2011 9:55 am

kmathern wrote:Is there a alpha4 to alpha5 delta file?

{the delta might be pretty big because of the libqt4 and KDE 4.5.3 upgrades}


I do not see one at the subscriber site, just 32 and 64 bit DVD isos. Still no official announcement.
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15203
Joined: Wed Jul 19, 2006 6:13 am

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#14 Postby Jerry3904 » Thu Jan 06, 2011 10:33 am

Once it announced as an alpha, I will create the delta as before. Warren will do the beta and RC deltas himself (he said...).
Production: 4.2.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

chrispop99
Forum Guide
Forum Guide
Posts: 1437
Age: 70
Joined: Tue Jan 27, 2009 3:07 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#15 Postby chrispop99 » Thu Jan 06, 2011 10:47 am

Fails to boot in any of the available modes, the same as Alphas 1, 2, and 3.
After "Starting GDM, Starting CUPS", screen goes black with cursor at top left. No response from keyboard.

:bawling:

Chris
Test machines:
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.
IBM Thinkpad T41 laptop, 1.6GHz Pentium M (Non-PAE), 1GB RAM, 30GB PATA SSD.

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15203
Joined: Wed Jul 19, 2006 6:13 am

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#16 Postby Jerry3904 » Thu Jan 06, 2011 10:49 am

Error, please ignore.
Production: 4.2.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9019
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#17 Postby kmathern » Thu Jan 06, 2011 11:44 am

I don't burn dvd's but I am able to get a successfull fromiso boot with the following stanza:

Code: Select all

title  SimplyMEPIS-DVD-TEST_10.9.88_32.iso at hdb8 (sdb8)
root (hd1,7)
kernel /iso/Mepis-11.0/vmlinuz fromhd=UUID=018ce44d-bfe8-47c7-a9a9-68375bc1b725 fromiso=/iso/Mepis-11.0/SimplyMEPIS-DVD-TEST_10.9.88_32.iso vga=791 quiet drvr=nv res=1024x768 vsync=50-160 hsync=30-70 confx
initrd /iso/Mepis-11.0/initrd.gz
boot


{btw, code blocks don't seem to be displayed properly. The last portion of the 'kernel' line is being displayed as a separate line (the kernel line begins with 'kernel' and ends with 'confx'), in code blocks with the old forum software you would get a horizontal scroll when a line exceeded a certain length}

I'm using a FX5200 nvidia video card. Even if I did burn a dvd it's nvidia boot option wouldn't work because the pre-installed 195.36.31 nvidia driver isn't usable with my FX5200 video card (the FX5200 needs a legacy driver like the 173.14.xx or 96.43.xx series drivers). I believe the drvr=nv and confx cheats that I add are what allow me to get a successfull boot.

User avatar
pcallahan80
Forum Guide
Forum Guide
Posts: 1563
Age: 67
Joined: Sun Mar 18, 2007 6:34 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#18 Postby pcallahan80 » Thu Jan 06, 2011 12:00 pm

-64bit

DVD burn :rolleyes:
All modes of boot resulted in BSOD with cursor in upper left (didn't try nVidia because I have ATI)
linux did not crash, looked like it was only non-functional kdm load...responded to keyboard Ctl-Alt-Del back to console display of normal shutdown sequence text on-screeen

USB Flashdrive via unetbootin :pint:
Booted perfectly...fresh install worked perfectly

Daily Driver: MSI 890FXA-GD70 | AMD Phenom II X6 1055T | GeForce GTX 750 Ti | 12G RAM
Test: Dell Inspiron 20 model 3043 | Quad core Intel Pentium N3530| Intel Atom Z36xxx/Z37xxx Graphics | 4G RAM

User avatar
loco
Forum Regular
Forum Regular
Posts: 588
Joined: Mon Jan 14, 2008 2:00 am

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#19 Postby loco » Thu Jan 06, 2011 12:32 pm

kmathern wrote:I don't burn dvd's but I am able to get a successfull fromiso boot with the following stanza:

Code: Select all

title  SimplyMEPIS-DVD-TEST_10.9.88_32.iso at hdb8 (sdb8)
root (hd1,7)
kernel /iso/Mepis-11.0/vmlinuz fromhd=UUID=018ce44d-bfe8-47c7-a9a9-68375bc1b725 fromiso=/iso/Mepis-11.0/SimplyMEPIS-DVD-TEST_10.9.88_32.iso vga=791 quiet drvr=nv res=1024x768 vsync=50-160 hsync=30-70 confx
initrd /iso/Mepis-11.0/initrd.gz
boot


{btw, code blocks don't seem to be displayed properly. The last portion of the 'kernel' line is being displayed as a separate line (the kernel line begins with 'kernel' and ends with 'confx'), in code blocks with the old forum software you would get a horizontal scroll when a line exceeded a certain length}

I'm using a FX5200 nvidia video card. Even if I did burn a dvd it's nvidia boot option wouldn't work because the pre-installed 195.36.31 nvidia driver isn't usable with my FX5200 video card (the FX5200 needs a legacy driver like the 173.14.xx or 96.43.xx series drivers). I believe the drvr=nv and confx cheats that I add are what allow me to get a successfull boot.

hey big guy :)

i brought this up earlier -> in the ps, i think it just needs to be turned on somewhere.
btw: SimplyMEPIS-DVD-TEST_10.9.88 is now on at least one of the public mirrors :woot:, my question for both of you would be. can i use the nvidia option from usb drive or fromiso boot? it's almost a moot point, just save me one operation as i certainly intend a fresh install.

tia: for any replies

chrispop99
Forum Guide
Forum Guide
Posts: 1437
Age: 70
Joined: Tue Jan 27, 2009 3:07 pm

Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback

#20 Postby chrispop99 » Thu Jan 06, 2011 12:37 pm

kmathern wrote:I don't burn dvd's but I am able to get a successfull fromiso boot with the following stanza:

Code: Select all

title  SimplyMEPIS-DVD-TEST_10.9.88_32.iso at hdb8 (sdb8)
root (hd1,7)
kernel /iso/Mepis-11.0/vmlinuz fromhd=UUID=018ce44d-bfe8-47c7-a9a9-68375bc1b725 fromiso=/iso/Mepis-11.0/SimplyMEPIS-DVD-TEST_10.9.88_32.iso vga=791 quiet drvr=nv res=1024x768 vsync=50-160 hsync=30-70 confx
initrd /iso/Mepis-11.0/initrd.gz
boot


{btw, code blocks don't seem to be displayed properly. The last portion of the 'kernel' line is being displayed as a separate line (the kernel line begins with 'kernel' and ends with 'confx'), in code blocks with the old forum software you would get a horizontal scroll when a line exceeded a certain length}

I'm using a FX5200 nvidia video card. Even if I did burn a dvd it's nvidia boot option wouldn't work because the pre-installed 195.36.31 nvidia driver isn't usable with my FX5200 video card (the FX5200 needs a legacy driver like the 173.14.xx or 96.43.xx series drivers). I believe the drvr=nv and confx cheats that I add are what allow me to get a successfull boot.


"Classic_MEPIS_Xorg_config" mode includes confx; adding drvr=nv didn't help, sadly.

Chris


Return to “Betas-RC's only”

Who is online

Users browsing this forum: No registered users and 1 guest