MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



This topic is locked, you cannot edit posts or make further replies.  [ 341 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 35  Next
MEPIS 10.9.88 beta #1 released - bug reports &feedback here 
Author Message
Forum Guide
Forum Guide
User avatar

Joined: Sat Jul 15, 2006 10:40 am
Posts: 2896
Location: Greece
Has thanked: 381 times
Have thanks: 805 times
Post # 257576
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
m_pav, just out of interest, have you tried the latest antiX-M11 with a TZ= cheat? I ask as I hope it works and if it does I can send it to Warren. Also the latest antiX has a lang=nz cheat that should detect the time without the TZ cheat.

I just tested it live and lang=nz sets time to 09.50 Friday 07 January

_________________
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX "Luddite" - lean and mean.
http://antix.mepis.org


Thu Jan 06, 2011 4:48 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Sat Apr 21, 2007 11:59 pm
Posts: 3259
Location: Deep South, New Zealand
Has thanked: 67 times
Have thanks: 135 times
Post # 257585
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
Mike
I installed 64b beta4 on my netbook last night (eee 1015ped). Like you, install went flawlessly, Thanks for the tip on the intel drivers - will try that later.

Re Skype - much different experience. I simply downloaded the 64b ubuntu deb. Installed it with no issues. Ran it - and it works flawlessly. Tested it last night.

To Warren - as soon as I get a chance, I'll do much more thorough test with both netbook and also desktop - then give you feedback.

_________________
Desktop - Win 8-64 : Corsair 520HX, P5Q Pro, Q6600 G0 @ 3Ghz, 4Gb DDR2 1066, Asus GTX560 OC, 3xWD 500Gb Sata2, Asus CD/DVD, Logitech Wave Kb, G5, C300 Cam, Audio-gd NFB-12 + LD MKIV + GigaWorks T20.
Netbook - Ubuntu 12.04 64b, Asus 1015PED 2Gb Ram


Thu Jan 06, 2011 5:17 pm
Profile
Forum Guide
Forum Guide

Joined: Tue Jan 27, 2009 3:07 pm
Posts: 1028
Location: Bracknell, UK
Has thanked: 259 times
Have thanks: 230 times
Post # 257587
Post Re: MEPIS 10.9.88 alpha #5 released - bug reports &feedback
kmathern wrote:
I don't know if the order that the kernel options/cheats appear in is important or not but in my fromiso stanza I have the confx option as the last option on the line. The dvd's menu stanzas that use the confx option also all have it as the last option. If you were just adding drvr=nv to the end of the options line, you might try re-arranging things so the drvr=nv option appears before the confx option.


Thanks, but still no success.

Chris

_________________
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.


Thu Jan 06, 2011 5:32 pm

chrispop99 thanked by: kmathern
Profile
Forum Regular
Forum Regular
User avatar

Joined: Wed Jul 12, 2006 1:36 am
Posts: 729
Location: Kentucky, USA
Has thanked: 59 times
Have thanks: 48 times
Post # 257589
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
I had a successful install of beta 1 64bit using unetbootin, no install issues what so ever.

Booting up, my screen resolution defaulted to 1600x1200 as before. (I am currently using an old 19" Compaq MV940 CRT monitor, as my 19" flat panel went bad) I could change it for the session, but it kept going back to 1600x1200 with every reboot of KDE or system. Fortunately, I had saved the xorg.conf file from the previous install and after replacing the new one with the old one, I get proper resolution with ever boot now.

I am having a few other issues. The icons in the system tray have been disappearing. Also, synaptic freezes when I try to do a normal search. If I use quick search, it's ok.

That's what comes to mind so far. I still a have a lot of stuff to install & remove, plus some tweaking and setting up to my personal specs. I'll post back with anything new. :

_________________
"Don't whiz on my leg, then tell me it's raining.."
Image
Processor=AMD Sempron 64 3100+ Palermo 1.8GHz
Memory=2@1024 MB DDR
Monitor=Hanns-G 19" Flat Panel
Graphics=NVIDIA GeForce 8600 GT


Thu Jan 06, 2011 5:37 pm
Profile WWW
Online
Forum Veteran
Forum Veteran
User avatar

Joined: Sat Nov 11, 2006 10:42 pm
Posts: 4387
Has thanked: 118 times
Have thanks: 882 times
Post # 257596
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
Non eventful install from Unetbootin USB stick. Nothing to add of any substance at this point.

However, there's one niggle I've had from the very first alpha I was able to install...

As has always been the case with Mepis, a terminal window opens in Synaptic once Apply is hit showing what's going on. I like that. But with this development series, in every alpha and now the beta, the terminal window opens up and is positioned behind the Panel at the bottom. Need to drag it up to see the bottom of the window.

It's not a deal breaker, but it's one of those little frustrations that one shouldn't have to deal with. And it's not something I've seen in any earlier version, just in this development series for M11. Neither have I seen this occur with any other application window -- just the terminal that opens up in Synaptic.


Thu Jan 06, 2011 5:51 pm

uncle mark thanked by: Roadblock
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10630
Location: Rochester NY
Has thanked: 820 times
Have thanks: 1414 times
Post # 257598
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
uncle mark wrote:
Non eventful install from Unetbootin USB stick. Nothing to add of any substance at this point.

However, there's one niggle I've had from the very first alpha I was able to install...

As has always been the case with Mepis, a terminal window opens in Synaptic once Apply is hit showing what's going on. I like that. But with this development series, in every alpha and now the beta, the terminal window opens up and is positioned behind the Panel at the bottom. Need to drag it up to see the bottom of the window.

It's not a deal breaker, but it's one of those little frustrations that one shouldn't have to deal with. And it's not something I've seen in any earlier version, just in this development series for M11. Neither have I seen this occur with any other application window -- just the terminal that opens up in Synaptic.

The same happens on my 8.5 upgraded to KDE 4.5.3.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Thu Jan 06, 2011 5:54 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sat Dec 13, 2008 11:23 am
Posts: 549
Has thanked: 80 times
Have thanks: 43 times
Post # 257599
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
At a first approximation the Num Lock behavior remains as it was in the 11_alpha_4

lucky9 wrote:
My Desktop is set for on and the Netbook is set for off. Both work fine.


Good for you :) and both as default settings presumably? Really the only thing that makes sense in the two cases. IMO

How about your keyboard LED indicators if any, are they in step with the actual key state or not?


Thu Jan 06, 2011 5:55 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sun Mar 18, 2007 6:34 pm
Posts: 758
Location: Massachusetts
Has thanked: 146 times
Have thanks: 152 times
Post # 257600
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
Brooko wrote:
Re Skype - much different experience. I simply downloaded the 64b ubuntu deb. Installed it with no issues. Ran it - and it works flawlessly. Tested it last night.

To Warren - as soon as I get a chance, I'll do much more thorough test with both netbook and also desktop - then give you feedback.


Brooko, I flagged this on a4...same experience as m_pav...needed ia32-libs-gtk

viewtopic.php?f=20&t=29147

_________________
MSI 890FXA-GD70 AM3 SATA3 | AMD Phenom II X6 1055T
Asus nVidia GeForce 210 silent 1GB | 8G RAM G.SKILL @1066 Mhz


Thu Jan 06, 2011 5:58 pm
Profile WWW
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 5:54 am
Posts: 10905
Location: Tulsa, Oklahoma U.S.A.
Has thanked: 3651 times
Have thanks: 886 times
Post # 257604
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
Zevon wrote:
get

How about your keyboard LED indicators if any, are they in step with the actual key state or not?



I haven't installed yet on my netbook. I usually get good results using the Acer keyboard setting though. I will get back as I will install this beta1 tonight on the netbook.

_________________
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain


Thu Jan 06, 2011 6:14 pm
Profile
Online
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10088
Location: Geneva NY
Has thanked: 2881 times
Have thanks: 1864 times
Post # 257605
Post Re: MEPIS 10.9.88 beta #1 released - bug reports &feedback h
Installed from a DVD, could not get Unetbootin USB to boot. Experiences so far:
--the default option for video gives me nothing, and I had to arrow down to Nvidia-xorg-config. How will new person ever know what to do--not everybody knows their graphic card? Would vesa be a good choice so if someone has no clue they can still see a login screen?
--noticed that the installer has "mepislovers" in text on left somewhere during install
--sound works OOTB, even on webcam
--monitor resolution is correct
--all other hardware is detected and works
--installed Debian Lenny Skype, works fine
--default gdebi on double click does not accept any passwords
--hitting Return on xulrunner (? Alt-F2)does not run the command
--need to have compositing off to stop jerky motion of all pop-ups
--chose Desktop Theme of "Elegance", is stunning with default

Pretty *boring*, really...

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Thu Jan 06, 2011 6:25 pm
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 341 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 35  Next

Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.