MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



This topic is locked, you cannot edit posts or make further replies.  [ 376 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 38  Next
MEPIS 10.9.90 beta #2 released - bug reports & feedback here 
Author Message
Forum Regular
Forum Regular
User avatar

Joined: Wed Jul 12, 2006 7:39 am
Posts: 637
Location: TN
Has thanked: 151 times
Have thanks: 330 times
Post # 261539
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
@ uncle mark
I also have an old Sony vaio laptop with about the same specs only mine has Nvidia. It will boot with a CD but not a DVD even though the drive is DVD. Trying USB, but in the bios I only have Optical Drive, Floppy, Hard Drive and Network. Any suggestions?

_________________
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX14.2 ------ MacBook Pro / Dual Boot MX14


Tue Feb 08, 2011 8:04 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Sun Mar 25, 2007 5:49 pm
Posts: 2658
Location: Doncaster UK
Has thanked: 110 times
Have thanks: 733 times
Post # 261542
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
It is a fare bet the problem is a Bios that only supports up to 1024 cylinders, whereas the newer Bios support considerably more,
thus allowing it to read the DVD, look for an upgrade for the Bios, you may just get lucky.

_________________
*Never be afraid to try something new. Remember that a lone amateur built the Ark. A large group of professionals built the Titanic(Windoze)*

Kubuntu KDE 4.11.00 / KDE 4.11.60 / Debian Wheezy KDE 4.10.4 / Plasma Active 3 Tablet


Tue Feb 08, 2011 8:12 pm

Danum thanked by: peregrine
Profile
Forum Regular
Forum Regular

Joined: Sun Jul 30, 2006 12:38 pm
Posts: 783
Has thanked: 8 times
Have thanks: 57 times
Post # 261544
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
peregrine wrote:
It will boot with a CD but not a DVD even though the drive is DVD. Trying USB, but in the bios I only have Optical Drive, Floppy, Hard Drive and Network. Any suggestions?
Hit Tab at initial Grub screen, type a "3" and hit enter.
Then when it boots to text-mode, login in there as root and #service kdm start
Presuming here that the KDM server timeout issue (for slow DVD drives) from Beta 1 may not have been addressed in Beta2.


Tue Feb 08, 2011 8:22 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Sat Nov 11, 2006 10:42 pm
Posts: 4377
Has thanked: 118 times
Have thanks: 880 times
Post # 261545
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
peregrine wrote:
@ uncle mark
I also have an old Sony vaio laptop with about the same specs only mine has Nvidia. It will boot with a CD but not a DVD even though the drive is DVD. Trying USB, but in the bios I only have Optical Drive, Floppy, Hard Drive and Network. Any suggestions?


Mine won't boot to USB natively either. I use the PLoP boot disk to enable that:

http://www.plop.at/en/bootmanager.html

This boot disk has been a real boon to me. Works a treat.


Tue Feb 08, 2011 8:32 pm

uncle mark thanked by: ghgjr, peregrine
Profile
Forum Guide
Forum Guide
User avatar

Joined: Wed Jul 12, 2006 6:51 pm
Posts: 1195
Has thanked: 60 times
Have thanks: 128 times
Post # 261546
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Jimmy Johnson wrote:
I have nVidia video, it uses the newest driver, I use SMXI to install the driver.

I choose the usb boot, I was using unetbootin, I hit the tab key and choose vga=794 because I have a 1280x1024 monitor and booted to kdm, logged in as demo and started the install, I choose ext4 and to keep my /home/jimmy and choose to install grub to the root partition, all went as expected with no problem.

Now tell me what are you guy's doing wrong?


We're booting from the DVD, which doesn't work, while you're booting from a USB stick, which does. Known problem in B1, not fixed in B2

_________________
AMD E-450 64-bit APU, AMD M1 chipset, AMD Radeon 6320 video, 6GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet


Tue Feb 08, 2011 8:48 pm
Profile WWW
Forum Regular
Forum Regular
User avatar

Joined: Wed Jul 12, 2006 7:39 am
Posts: 637
Location: TN
Has thanked: 151 times
Have thanks: 330 times
Post # 261548
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
The Beta 2 DVD boots using the Nvidia option on my macbook. Finally some success with MEPIS 11. :clap:

_________________
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX14.2 ------ MacBook Pro / Dual Boot MX14


Tue Feb 08, 2011 8:57 pm

peregrine thanked by: Jerry3904
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sun Sep 16, 2007 6:19 pm
Posts: 364
Location: Hollister, MO, USA
Has thanked: 6 times
Have thanks: 41 times
Post # 261549
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
So far I have only installed beta 2 on MAIN (see sig for what that is). I'll get to BACK tomorrow; Installing via USB.

Problems found in Beta 2: (I have installed both 32- and 64-bits, but all of my testing so far has been on 64.)

Does not install as root, only user. As root the "(hd0" problem appears; fixing that goes a ways, then another error locks up machine. (I have not tried this on 32-bits; installed that from demo, no problems.)

The "power-off" symbol appears supeimposed on the question to confirm restart or shutdown.

Time is off 6 hours fast (64-bit only; correct on 32), even though the correct time zone is shown and "set automatically" is on.

That time problem is the most puzzling; what have other users found?

_________________
MAIN: AMD Athlon II 270 64-bit dual core; 3400mhz; 4 gig RAM; nVidia; 1600x900; 1 Hard disk, 459gb
BACK(up): AMD Athlon II 250 64-bit dual core; 3000mhz; 4 gig RAM; nVldla; 1600x900; 1 Hard disk, 466gb
Wireless network


Tue Feb 08, 2011 9:07 pm
Profile YIM
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 3385
Location: The Netherlands
Has thanked: 289 times
Have thanks: 327 times
Post # 261551
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Davo wrote:
Hit Tab at initial Grub screen, type a "3" and hit enter..

When I do this it doesn't give me a reboot and shutdown option once inside as demo, typing 1 is a bit more of a workaround but does give me the reboot and such option. I haven't installed using 3, so I cannot say how that goes once installed. It's just something I noticed on B1 and this B2 while running from the livedvd and thought I'd mention it.

_________________
MX-14.2 (upgraded from 14.1.1) ext4 Xfce4.10 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Tue Feb 08, 2011 9:21 pm
Profile
Online
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10025
Location: Geneva NY
Has thanked: 2867 times
Have thanks: 1861 times
Post # 261552
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Quote:
That time problem is the most puzzling; what have other users found?
Except for the military time, mine was correct--but I live in the default TZ so that may not tell you much.

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Feb 08, 2011 9:24 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:26 pm
Posts: 6958
Has thanked: 378 times
Have thanks: 2237 times
Post # 261554
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
BurtHulland wrote:
Time is off 6 hours fast (64-bit only; correct on 32), even though the correct time zone is shown and "set automatically" is on.

That time problem is the most puzzling; what have other users found?

Greenwich Mean Time (GMT) is six hours ahead of CST in Missouri.


Tue Feb 08, 2011 9:31 pm
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 376 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 38  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.