[SOLVED] Urgent: testing needed

Message
Author
User avatar
sdbingm
Forum Regular
Forum Regular
Posts: 276
Age: 55
Joined: Sun Mar 02, 2008 11:50 am

Re: Urgent: testing needed

#181 Postby sdbingm » Sat Apr 16, 2011 11:38 am

richb wrote:
Fargo wrote:Forgive me if I am off base here, I just briefly scanned through this thread. But I think if Plymouth works best with this wallpaper, it should be changed.

Image

Personally I like this wall paper better than the underwater one and I would love to see it used as the replacement. I think this one has a more professional and polished look to it. If I'm not mistaken both are from the same artist so hopefully there would be no hard feelings about it. But in the end it is art and personal opinions are subjective. If its not too much work I would probably change my personal boot splash to this artwork anyway. Although that does become a pain on multiple systems.


Plymouth works well with the underwater wallpaper as well. Since these are personal preferences, and easily changed, no further changes are contemplated.


Since Josk has created a whole theme based on this maybe he could include the plymouth screen for you. It would be nice, as mentioned in another thread if both themes were shipped by Warren, perhaps with a wiki entry on how to change them.
AMD Phenom II X6 1055T Processor, Nvidia GTS 450, LG W2042TQ (1680x1050)/ViewSonic VP191b(1280x1024), Broadcom BCM4306 Wireless, 8GB RAM
M11-64, +sid, +KDE SC 4.11.3, liquorix 3.12-4 , Nvidia 331.20
Image

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15320
Joined: Wed Jul 19, 2006 6:13 am

Re: Urgent: testing needed

#182 Postby Jerry3904 » Sat Apr 16, 2011 12:14 pm

@Kent, Henry and Stevo: before you forget, could you put any tips you came up with in the Wiki entry when you have a chance?

http://www.mepis.org/docs/en/index.php?title=Plymouth

TIA
Production: 4.2.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3613
Joined: Sun Apr 29, 2007 11:53 am

Re: Urgent: testing needed

#183 Postby Utopia » Sat Apr 16, 2011 12:33 pm

You can include this link: http://www.freedesktop.org/wiki/Softwar ... th/Scripts
It's a simple explanation of the scripting language used in the themes.
Henry

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11328
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: Urgent: testing needed

#184 Postby Stevo » Sat Apr 16, 2011 3:41 pm

Jerry3904 wrote:@Kent, Henry and Stevo: before you forget, could you put any tips you came up with in the Wiki entry when you have a chance?

http://www.mepis.org/docs/en/index.php?title=Plymouth

TIA


Sure, will see if there's anything I can add---I like adding "-R" to the command to set the theme, which automatically rebuilds the initrd file. and Ubuntu puts plymouth themes in /lib/plymouth instead of /usr/share/plymouth/themes, something to remember if adapting a theme off the web.

User avatar
BurtHulland
Forum Regular
Forum Regular
Posts: 366
Age: 84
Joined: Sun Sep 16, 2007 6:19 pm

Re: Urgent: testing needed

#185 Postby BurtHulland » Sat Apr 16, 2011 4:48 pm

kmathern wrote:Here's a dropbox link to my first attempt at a plymouth-themes-mepis11 package

http://dl.dropbox.com/u/18456966/plymou ... 10%2B1.zip

1) unzip and use gdebi-kde to install the .deb

2) in a konsole run:
su -c '/usr/sbin/plymouth-set-default-theme MEPIS-11.0'
su -c 'update-initramfs -u -t'
I like it! I'm going to make that my new standard (at least until I see what WW does).
MAIN: AMD Athlon II 270 64-bit dual core; 3400mhz; 4 gig RAM; nVidia; 1600x900; 1 Hard disk, 459gb
BACK(up): AMD Athlon II 250 64-bit dual core; 3000mhz; 4 gig RAM; nVldla; 1600x900; 1 Hard disk, 466gb
Wireless network

User avatar
GuiGuy
Forum Guide
Forum Guide
Posts: 1220
Joined: Sun Dec 16, 2007 6:29 pm

Re: [SOLVED] Urgent: testing needed

#186 Postby GuiGuy » Sat Apr 16, 2011 7:28 pm

Added plymouth boot splash to MEPIS 11. Thanks to the community for making a nice MEPIS boot theme! about 6 hours ago via web

mepisguy
Warren Woodford

User avatar
richb
Administrator
Posts: 13053
Joined: Wed Jul 12, 2006 2:17 pm

Re: [SOLVED] Urgent: testing needed

#187 Postby richb » Sun Apr 17, 2011 3:08 pm

GuiGuy wrote:
Added plymouth boot splash to MEPIS 11. Thanks to the community for making a nice MEPIS boot theme! about 6 hours ago via web

mepisguy
Warren Woodford

For those upgrading from the repos, you will need to install plymouth-themes-mepis11 (0.1mcr110+2),
and follow these instructions to implement the boot splash.

http://www.mepis.org/docs/en/index.php?title=Plymouth

Since it is a new file, it will not be upgraded by marking all upgrades and applying.
Last edited by richb on Sun Apr 17, 2011 3:31 pm, edited 2 times in total.
Reason: removed "and Plymouth"
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB

User avatar
ErikP
Forum Novice
Forum  Novice
Posts: 58
Joined: Wed Sep 13, 2006 2:47 pm

Re: [SOLVED] Urgent: testing needed

#188 Postby ErikP » Thu Apr 28, 2011 10:17 am

Hello guys. I have a microproblemette. I am enjoying upgraded RC2 M11 and thought I would try out this exciting "plymouth" stuff. So I did as suggested........
For those upgrading from the repos, you will need to install plymouth-themes-mepis11 (0.1mcr110+2),
and follow these instructions to implement the boot splash.

http://www.mepis.org/docs/en/index.php?title=Plymouth

Since it is a new file, it will not be upgraded by marking all upgrades and applying.


Sadly I got this message:
    # /usr/sbin/plymouth-set-default-theme -R MEPIS-11.0
    update-initramfs: /boot/initrd.img-2.6.36-1-mepis-smp has been altered.
    update-initramfs: Cannot update. Override with -t option.

Sure enough, boot looks the same but I do get a nice progress/regress bar at end of day.

Before blundering about I thought I would ask the advice of the people who know.

User avatar
loco
Forum Regular
Forum Regular
Posts: 588
Joined: Mon Jan 14, 2008 2:00 am

Re: [SOLVED] Urgent: testing needed

#189 Postby loco » Thu Apr 28, 2011 10:54 am

hi,

the command that i need to use is

Code: Select all

update-initramfs -u -t
and it looks like that is what it's asking for.

good luck :thumbup:

if/when it works it may take a few minutes though.

User avatar
richb
Administrator
Posts: 13053
Joined: Wed Jul 12, 2006 2:17 pm

Re: [SOLVED] Urgent: testing needed

#190 Postby richb » Thu Apr 28, 2011 12:59 pm

loco wrote:hi,

the command that i need to use is

Code: Select all

update-initramfs -u -t
and it looks like that is what it's asking for.

good luck :thumbup:

if/when it works it may take a few minutes though.

For a specific kernel you need to use the -k option
For example the command update-intafms -u -t updated the smp kernel, but in my case I am running the pae kernel. The command I needed was

Code: Select all

update-intrafms -u -t -k 2.6.36-1-mepis-pae
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB


Return to “Betas-RC's only”

Who is online

Users browsing this forum: No registered users and 2 guests