MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 4 posts ] 
3d problem 
Author Message
Post # 250324
Post 3d problem
I am trying to get Guild Wars to run under wine. I was using Crossover but I lost my installer for it. I got it when Crossover was having the Lame Duck promo.. anyway under wine I can not get it to start.. I am running Mepis 8.5. I installed the Nvidia driver from Nvidia.

here is a screenshot of the error

Image

Is there a way to test my driver install first? How can I tell if 3d is enabled? :confused2:


Sun Nov 07, 2010 2:59 pm
Mark Topic Solved
Post # 250326
Post 
@AMD6400 ~]$ glxinfo | grep rendering
direct rendering: Yes


Sun Nov 07, 2010 3:28 pm
Mark Topic Solved
Forum Guide
Forum Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2809
Location: Pinellas Park, FL
Has thanked: 104 times
Have thanks: 1760 times
Post # 250327
Post 
You need to install DirectX in your wine.

The best way to accomplish that is with winetricks

Once you've downloaded winetricks you open a Konsole in the folder you've put it in and run:
./winetricks d3dx9


Sun Nov 07, 2010 6:07 pm
Mark Topic Solved
Profile
Post # 252377
Post 
Well.... that was a no go.... even with Mepis 11-A3.. Thanks Tim.. but winetricks did not help.


Thu Nov 25, 2010 12:02 am
Mark Topic Solved
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.