Second Life - 3rd party viewers problems

Here people can ask questions concerning how to install or configure games. Anything related to games in MEPIS or linux can be asked here. Also tutorials about this can be posted here.
Message
Author
User avatar
elle_watch
Forum Novice
Forum  Novice
Posts: 22
Joined: Sat Sep 25, 2010 9:08 am

Second Life - 3rd party viewers problems

#1 Postby elle_watch » Fri Nov 19, 2010 12:31 pm

Hi

Does anyone else have trouble getting 3rd party viewers to run?

Been told it's because Mepis uses old libs. Imprudence, Phoenix, Ascent, Dolphin etc all seem to run fine on other versions of Linux but not Mepis :(

Anyone else get any of these to work?

Only one I can run is Snowglobe 1.4....

Return to “Gamers”

Who is online

Users browsing this forum: No registered users and 1 guest