MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3, 4
Compiz "Effects" Animations Are Dead 
Author Message
Forum Regular
Forum Regular
User avatar

Joined: Thu Apr 10, 2008 9:47 am
Posts: 120
Location: Oregon,USA
Has thanked: 74 times
Have thanks: 9 times
Post # 163762
Post 
Wow I don't get it but I got it working. Once I left one action per tab then it all started working. I had tried this yesterday but no change . I can have multiple choices on my mepis 7 and always works. I think its a good time to leave it alone while its all working :confused: .


Thu Feb 12, 2009 12:49 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8711
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 589 times
Have thanks: 1962 times
Post # 163767
Post 
The 7.9 git 32 bit animations work fine for me--I've tried most of them, but like glide2 for opening and closing windows, not too flashy. If I could find out where the heck Compiz hides its configuration files, maybe I could post them.

Edit: OK, found it in ~/.kde/share/config as compizrc. Here's mine, maybe if you back up yours and try this it may help:


You do not have the required permissions to view the files attached to this post.


Thu Feb 12, 2009 1:11 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 32 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.