Icedove Attachments Load Slow

Topics/Questions/Guides about Windows Managers and Desktop Environments (other than KDE) should go here.
Message
Author
User avatar
smilliken
Forum Guide
Forum Guide
Posts: 1972
Age: 57
Joined: Tue Feb 06, 2007 11:47 pm

Icedove Attachments Load Slow

#1 Postby smilliken » Tue Oct 11, 2011 3:42 pm

In using Icedove 5.0, when I want to attach an attachment, the dialogue windows load very slow. The access to the sub directories load very slow and when I click on the file to attach, it too takes a few seconds to highlight.

Also, doesn't seem possible to attach more than one file at a time.
There is no "Ctrl+Z" in life!
Acer 7551G MX-15
Dell 1525, MX15 XFCE4 & Win 10
HP DV4-1118 Mepis 12 4.14 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 10958
Age: 57
Joined: Fri Dec 15, 2006 8:07 pm

Re: Icedove Attachments Load Slow

#2 Postby Stevo » Tue Oct 11, 2011 10:49 pm

Have you tried the newer Thunderbird 7 in the community repo? Maybe they fixed the problem.
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 1972
Age: 57
Joined: Tue Feb 06, 2007 11:47 pm

Re: Icedove Attachments Load Slow

#3 Postby smilliken » Fri Oct 14, 2011 5:46 pm

Stevo wrote:Have you tried the newer Thunderbird 7 in the community repo? Maybe they fixed the problem.


Just installed and transfered over the profile.

Thunderbird 7 seems to be waaaaaaaaay faster for the attachments. And add multiple files as well.

Thanks
There is no "Ctrl+Z" in life!
Acer 7551G MX-15
Dell 1525, MX15 XFCE4 & Win 10
HP DV4-1118 Mepis 12 4.14 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410


Return to “Other WMs / DEs”

Who is online

Users browsing this forum: No registered users and 1 guest