MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 56 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Using activities, upgraded to 4.6.5 and they are gone. 
Author Message
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 4007
Location: The Netherlands
Has thanked: 521 times
Have thanks: 527 times
Post # 289513
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
video session capture?

Eh.. whastha?


(obvious I don't use it huh :laugh:)


Might be worth starting a topic over, who knows what folks come up with :happy:



Here she comes again.. editing hehe.. I put things on low cpu low desktop in the settings.. Xorg is using about HALF of what it was (using on the same setting and stuff going on in the screen) in the previous (in hindsight bad) update.

Wow..

_________________
MX-15_x64 Fusion 24 Dec 2015 ext4 Xfce 4.12.2 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Mon Nov 28, 2011 5:03 pm
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 12509
Location: Rochester NY
Has thanked: 1216 times
Have thanks: 2069 times
Post # 289514
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
Eadwine Rose wrote:
video session capture?

Eh.. whastha?


(obvious I don't use it huh :laugh:)


Might be worth starting a topic over, who knows what folks come up with :happy:

Then who did this. I thought you recorded it,

http://userbase.kde.org/images.userbase ... ame-45.gif

_________________
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Windows 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 8 GIG Mem. Samsung EVO SSD 250 GB


Mon Nov 28, 2011 5:04 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 4007
Location: The Netherlands
Has thanked: 521 times
Have thanks: 527 times
Post # 289515
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
Got a proper link?

I am getting a directory :smile:

_________________
MX-15_x64 Fusion 24 Dec 2015 ext4 Xfce 4.12.2 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Mon Nov 28, 2011 5:06 pm
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 12509
Location: Rochester NY
Has thanked: 1216 times
Have thanks: 2069 times
Post # 289518
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
Eadwine Rose wrote:
Got a proper link?

I am getting a directory :smile:

Corrected it, but never mind. I see it is from a KDE site.

_________________
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Windows 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 8 GIG Mem. Samsung EVO SSD 250 GB


Mon Nov 28, 2011 5:08 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 4007
Location: The Netherlands
Has thanked: 521 times
Have thanks: 527 times
Post # 289520
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
Ah no.. I LINKED it, as solution. On the initial install that is how it is done if I am not mistaken. I have done so much lately, but.. was working on a new install/upgrade, just got done tweaking, so my siggie is no longer getting ahead of me and I am up to date again lol

_________________
MX-15_x64 Fusion 24 Dec 2015 ext4 Xfce 4.12.2 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Mon Nov 28, 2011 5:12 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Sun Mar 25, 2007 5:49 pm
Posts: 2685
Location: Doncaster UK
Has thanked: 116 times
Have thanks: 767 times
Post # 289532
Post Re: Using activities, upgraded to 4.6.5 and they are gone.
Eadwine Rose wrote:
Ah no.. I LINKED it, as solution. On the initial install that is how it is done if I am not mistaken. I have done so much lately, but.. was working on a new install/upgrade, just got done tweaking, so my siggie is no longer getting ahead of me and I am up to date again lol

Link to another one, only for Mepis KDE 4.6, at the bottom of my first post.
viewtopic.php?f=59&t=32068&p=289293#p289293

_________________
Desktop.
Zalman Z11 Plus ATX PC Tower, AMD FX 8350 Black Edition Vishera, 8 Core 4.4 GHz, Kingston HyperX FURY Red 16GB, Nvidia GT740 Graphics, Pioneer BDR-209EBK Writer, 2 x Seagate 1TB SSHD SATA Hybrid Hard Drives. ASUS VS278Q 27 inch HD Monitor


Mon Nov 28, 2011 8:54 pm

Danum thanked by: richb
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 56 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.