MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Upgrade of qt to 4.6.3 now in the main test community repository 
Author Message
Forum Veteran
Forum Veteran
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8586
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 565 times
Have thanks: 1901 times
Post # 247034
Post Upgrade of qt to 4.6.3 now in the main test community repository
This is an update to the core libraries underlying the KDE 4 desktop, so I thought it warrants an announcement, and would really like some feedback if anyone has trouble with it.

It will allow us to keep updating many QT based applications for the community repo. I have noticed that openGL desktop compositing is much more fluid on my Intel GMA 4500 graphics card now, at least until I stop and restart compositing, when it seems to regress for some odd reason.

One issue I can think of, if you have created symlinks to the system QT 4.5.3 libraries for Google Earth, they will have to be redone to point to the 4.6 equivalents.


Tue Sep 28, 2010 1:42 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10093
Location: Geneva NY
Has thanked: 2885 times
Have thanks: 1864 times
Post # 247053
Post 
Great work, Stevo! All installed here on 32bit without any apparent problem.

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Tue Sep 28, 2010 8:10 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8586
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 565 times
Have thanks: 1901 times
Post # 247074
Post 
I've already got the latest Stellarium built with it--and I think now we can keep up with Scribus-ng releases, too.


Tue Sep 28, 2010 10:49 am
Profile
Forum Regular
Forum Regular

Joined: Sat Jan 13, 2007 3:15 am
Posts: 544
Location: SE IN,USA
Has thanked: 51 times
Have thanks: 3 times
Post # 247088
Post 
Installed 32 bit here, no problems.

Wayne

_________________
32bit Desktop
Celeron 2.3 Ghz
MB from old emachine
Intel 845 Graphics
512M RAM
Maxtor 160G
Western Digital 40G

I have windows,just not on my computer.
[SIGPIC][/SIGPIC]Image


Tue Sep 28, 2010 1:10 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sun Mar 02, 2008 11:50 am
Posts: 276
Location: Windsor, Ontario Canada
Has thanked: 39 times
Have thanks: 62 times
Post # 247089
Post 
installed on 64-bit with no problems

_________________
AMD Phenom II X6 1055T Processor, Nvidia GTS 450, LG W2042TQ (1680x1050)/ViewSonic VP191b(1280x1024), Broadcom BCM4306 Wireless, 8GB RAM
M11-64, +sid, +KDE SC 4.11.3, liquorix 3.12-4 , Nvidia 331.20
Image


Tue Sep 28, 2010 1:20 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2778
Location: Pinellas Park, FL
Has thanked: 100 times
Have thanks: 1709 times
Post # 247098
Post 
Just one minor temporary issue here.

The system requires a logout/login or reboot after installing. The symptom is that clicking on a text file gives a missing KDE text element error while trying to open Kwrite. Kwrite runs fine opened from the menu or cli.

Reooting, Logging Out & In, or the equivalent via <ctrl><alt><bkspc> repairs the problem.


Tue Sep 28, 2010 2:56 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Wed Jul 12, 2006 4:43 am
Posts: 2429
Location: Nederweert-Eind, The Netherlands
Has thanked: 41 times
Have thanks: 207 times
Post # 247099
Post 
timkb4cq wrote:
Just one minor temporary issue here.

The system requires a logout/login or reboot after installing. The symptom is that clicking on a text file gives a missing KDE text element error while trying to open Kwrite. Kwrite runs fine opened from the menu or cli.

Rebooting, Logging Out & In, or the equivalent via <ctrl><alt><bkspc> repairs the problem.

I noticed the same problem (M8.5 32bit).

Ko

_________________
Ko Bros Linux User #312596.  Mepis,Debian,antiX,MX14,MX14.2,...Win7


Tue Sep 28, 2010 3:09 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sat Jun 09, 2007 4:22 pm
Posts: 677
Location: Spokane, WA
Has thanked: 261 times
Have thanks: 96 times
Post # 247239
Post 
Installed on my desktop without issue (other than the logoff/login step already mentioned in this thread). Thanks!

_________________
II: Kubuntu 14.04 & Windows 7 | 3.4GHz AMD Phenom II X4 | ASUS M4A785TD-V | 8GB DDR3 | nVidia GeForce GTX550
KAVAR: Kubuntu 14.04 | Dell Vostro 1000 | 1.8GHz AMD Athlon 64 X2 | 4GB DDR2 | ATI Radeon Xpress 1150


Thu Sep 30, 2010 10:53 am
Profile WWW
Forum Veteran
Forum Veteran
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8586
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 565 times
Have thanks: 1901 times
Post # 247309
Post 
OK, looks good. Anyone want to package KDE 4.5?


Thu Sep 30, 2010 9:41 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Tue Feb 06, 2007 11:47 pm
Posts: 1796
Location: Cranbrook, BC
Has thanked: 230 times
Have thanks: 97 times
Post # 247311
Post 
Steve, do these packages have any bearing on korganizer? Can't get it to start now. Worked just fine prior to the upgrade, Have another post http://www.mepislovers.org/showthread.php?t=28295

_________________
There is no "Ctrl+Z" in life!
Asus P8Z68-V Pro, Intel i5 2500 Quad, Intel, DWA-552, 2-640 GB, Mepis 11 4.8.4/Win 8.1
HP DV4-1118 Mepis 12 4.8.4 & Win 8.1/Dell 1525 MX14/Win 8.1
HP CP1215/Brother DCP-7065DN
Linux User# 4523410


Thu Sep 30, 2010 9:59 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 14 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.