MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 1 post ] 
VirtualBox continuing problem installing OS 
Author Message
Forum Regular
Forum Regular

Joined: Thu Jan 13, 2011 1:09 pm
Posts: 158
Has thanked: 75 times
Have thanks: 4 times
Post # 291446
Post VirtualBox continuing problem installing OS  [Solved]
:confused: Thanks to the various helpful replies to my earlier post I now have VB apparently up and running OK, hopefully with discs etc. correctly set up.
But numerous atempts to install Win98SE have ground to a halt at every attempt: Starting with a W98SE install disc, it starts off OK, goes through all its checks, copies all the setup files OK, and then runs through the "Setup Wizard prepare" routine to 100%. After that it just sits there with the legend "Please wait". For a few minutes the VM window shows read and write activity from the optical setup disc to the hard disc, and then after ten or so minutes it all sits there indefinitely with nothing happening at all.
I have looked at the log of session information and AFAIK it all looks ok.
This behaviour is consistent every time I try, hence another call for help please! :bawling:


Mon Dec 19, 2011 9:55 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.