firefox flash-aid quirky

For help or questions about 64-bit version of MEPIS, this is the forum to use.
Message
Author
User avatar
brux
Forum Regular
Forum Regular
Posts: 290
Joined: Sun Jan 09, 2011 12:11 pm

firefox flash-aid quirky

#1 Postby brux » Tue Jan 10, 2012 11:52 am

I installed the firefox flash-aid plugin hoping to speed up the browser some (which it did, and I'm using FF 9.0.1) but I've had a strange by-product from the install...youtube videos are blue. That is, if I watch a youtube video from the youtube site it's blue but if I watch the same video in facebook (or any other site) it's normal.

Any thoughts?
Ron
Mepis 11 - 64 bit KDE 4.7.4 Nvidia GeForce 9800GT
Vista

User avatar
GoManutd
Forum Guide
Forum Guide
Posts: 2952
Joined: Mon Jun 30, 2008 8:06 pm

Re: firefox flash-aid quirky

#2 Postby GoManutd » Tue Jan 10, 2012 12:16 pm

besides uninstalling the plugin?

check out the support site for the addon http://support.webgapps.org/add-ons/flash-aid

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3592
Joined: Sun Apr 29, 2007 11:53 am

Re: firefox flash-aid quirky

#3 Postby Utopia » Tue Jan 10, 2012 12:24 pm

You can find some tweaks here to fix the blue youtube videos:
http://forums.adobe.com/message/4106150
Henry

User avatar
brux
Forum Regular
Forum Regular
Posts: 290
Joined: Sun Jan 09, 2011 12:11 pm

Re: firefox flash-aid quirky

#4 Postby brux » Tue Jan 10, 2012 1:00 pm

Ok, I solved it. I reinstalled and unchecked the gpu validation and checked the linux hardware thing and now the colors are correct.
Edit: In the end I had to reinstall the flashplugin non free. The flash aid plugin kept crashing so I probably would suggest (at least for newbies like me) to stick with the non free plugin.
Ron
Mepis 11 - 64 bit KDE 4.7.4 Nvidia GeForce 9800GT
Vista


Return to “64-bit Newbies”

Who is online

Users browsing this forum: No registered users and 2 guests