MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 2 posts ] 
Acidrip behaving badly! 
Author Message
MEPIS Rules!
MEPIS Rules!

Joined: Wed Oct 03, 2007 8:31 am
Posts: 286
Has thanked: 17 times
Have thanks: 16 times
Post # 287007
Post Acidrip behaving badly!
I've recently tried to rip a DVD using Acidrip, but every time I press "start," it simply moves the acidrip interface into the lower right corner of the screen with an error msg: "Mencoder interrupted by user." I tried downgrading the mencoder to the last stable version, but Acidrip didn't like that too much. Is there another DVD rip application that I can use as a workaround? I tried to install DVDrip, but that landed me in a few dependency issues. A search in Synaptic didn't reveal a whole lot of options either. Thanks in advance!

_________________
Mepis 11 64-bit / AMD A6-5400K Dual Core / ASROCK FM2A75-Pro4 / 8GB DDR3 1333 / ATI Radeon HD6550D
Mepis 11 64-bit / Intel Pentium IV / Intel 954G / 2GB DDR


Sun Oct 30, 2011 9:54 am
Profile
MEPIS Novice
MEPIS  Novice
User avatar

Joined: Tue Aug 10, 2010 5:46 pm
Posts: 43
Location: Puerto Rico
Has thanked: 8 times
Have thanks: 6 times
Post # 287162
Post Re: Acidrip behaving badly!
Use "K9Copy" instead, it works for me, or you can install "DVDShrink" + "Wine" if you encounter any problems with k9copy or don't know where to download Shrink please let me know!


Mon Oct 31, 2011 11:52 pm

heavy metal thanked by: namida12
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.