Bleachbit

Those who have created deb or tar packages to share with other MEPIS users can create a thread in this forum to do that. Also those that request someone to create a package for them, can be posted here.
Message
Author
User avatar
Cinesias
Forum Novice
Forum  Novice
Posts: 40
Joined: Thu Aug 05, 2010 12:27 am

Bleachbit

#1 Postby Cinesias » Sat Sep 11, 2010 2:27 pm

Hi,

A link some people might like: Bleachbit is a nice system cleaner. The Mepis packaged version is a bit old but I see the author supplies pre-packaged versions for many distros here: http://bleachbit.sourceforge.net/download/linux

User avatar
m_pav
Forum Guide
Forum Guide
Posts: 2554
Age: 49
Joined: Sun Aug 06, 2006 3:02 pm

#2 Postby m_pav » Sat Sep 11, 2010 4:29 pm

The Debian Lenny link throws up an incompatible Ubuntu.deb, so you might try the following url instead, or maybe one of the CR packagers could do their magic on it and drop it into the community repos.

http://packages.debian.org/sid/all/bleachbit/download

Mike P
Mike P

Regd Linux User #472293
(Mine)Lenovo T550, i7-5600U, 16GB, 128GB SSD + 1.0TB HDD, MX15 64-bit
(Wifes) Asus M4A88TD-M, AMD Phenom II x4 955 CPU, nVidia GF610, 6Gb, 500GB+320GB, MX14 + KDE
(Kids) Intel NUC, J1900, 4GB, 64GB SSD, MX14 + KDE

User avatar
Cinesias
Forum Novice
Forum  Novice
Posts: 40
Joined: Thu Aug 05, 2010 12:27 am

#3 Postby Cinesias » Sat Sep 11, 2010 5:32 pm

Yes, the Debian Lenny version I installed seems to have been removed... <frets>. Well it works great for me so far.

User avatar
Cinesias
Forum Novice
Forum  Novice
Posts: 40
Joined: Thu Aug 05, 2010 12:27 am

#4 Postby Cinesias » Sat Sep 11, 2010 9:40 pm

No.. actually.. the Sourceforge message saying the package is not there is a bit confusing. The original link takes you to:
http://sourceforge.net/projects/bleachbit/files/

And if you scroll down you will see:

bleachbit_0.8.0-1_all_debian5.deb

That's the package I installed. As far as I can see it works great. (I'm on Mepis 8.5)

User avatar
moksha
Forum Regular
Forum Regular
Posts: 573
Joined: Sun Dec 09, 2007 4:19 am

#5 Postby moksha » Sat Sep 11, 2010 11:39 pm

Cinesias wrote: As far as I can see it works great. (I'm on Mepis 8.5)
I stopped using it in M 8.5, after I ran it, my desktop would vanish as soon as I touched a key or moved the mouse
The simplest things are the hardest to solve
P8Z68-V PRO, Intel i7 2600k

User avatar
Cinesias
Forum Novice
Forum  Novice
Posts: 40
Joined: Thu Aug 05, 2010 12:27 am

#6 Postby Cinesias » Fri Sep 17, 2010 6:49 pm

I get the blank screen thing too. Just figured it was doing a really good job! Doesn't cause any long term probs, I just log in again.


Return to “Package Sharing”

Who is online

Users browsing this forum: No registered users and 1 guest