All of debian-multimedia's Lenny packages seem to be gone

Discussion about the MEPIS Community's Repo.
Message
Author
User avatar
GoManutd
Forum Guide
Forum Guide
Posts: 2952
Joined: Mon Jun 30, 2008 8:06 pm

Re: All of debian-multimedia's Lenny packages seem to be gon

#21 Postby GoManutd » Mon Feb 14, 2011 8:23 pm

not sure if this was foreseen and intentional on the debian maintainers part. if it was this is just pitiful user support.

no prior warning, no plan to offer an alternative for folks who don't want to migrate to 6.0, yet.

great way to make people stick with a distro

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: All of debian-multimedia's Lenny packages seem to be gon

#22 Postby uncle mark » Mon Feb 14, 2011 9:27 pm

GoManutd wrote:not sure if this was foreseen and intentional on the debian maintainers part. if it was this is just pitiful user support.

no prior warning, no plan to offer an alternative for folks who don't want to migrate to 6.0, yet.

great way to make people stick with a distro


debian-multimedia is essentially a one or two man project, totally outside the official Debian organization and not under it's direction or control.

From what I can gather, there was a fubar when the d-m lenny packages were being moved to old-stable, severe enough that the effort necessary to recover was deemed to be too great.

<q>
07/02/2011 :
Oldstable is completely broken and I can't restore this release, so the best is to remove Oldstable.
Sorry
</q>

http://debian-multimedia.org/

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3064
Joined: Sat May 16, 2009 3:59 pm

Re: All of debian-multimedia's Lenny packages seem to be gon

#23 Postby DBeckett » Mon Feb 14, 2011 9:38 pm

uncle mark wrote:From what I can gather, there was a fubar when the d-m lenny packages were being moved to old-stable, severe enough that the effort necessary to recover was deemed to be too great.


That's the story and I guess they're sticking to it.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
robert1
Forum Regular
Forum Regular
Posts: 187
Joined: Thu Jul 12, 2007 11:19 pm

Re: All of debian-multimedia's Lenny packages seem to be gon

#24 Postby robert1 » Mon Feb 14, 2011 9:45 pm

Stevo wrote:
From me: Maybe change Lenny to stable and see what happens.


I'm sending libdvdcss2 up to the 8.5 restricted CR to fix that problem, at least.


when do you plan on making libdvdcss2 available?
i just installed Mepis 8.5 on my other PC over the weekend & made several attempts to install that file. my last attempt was today (Monday 14th) at around 4:30 this afternoon. it still does not show up in synaptic even though i have both of the CR repositories enabled, including the restricted CR's for both 8 & 8.5

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11032
Age: 57
Joined: Fri Dec 15, 2006 8:07 pm

Re: All of debian-multimedia's Lenny packages seem to be gon

#25 Postby Stevo » Mon Feb 14, 2011 11:55 pm

robert1 wrote:
Stevo wrote:
From me: Maybe change Lenny to stable and see what happens.


I'm sending libdvdcss2 up to the 8.5 restricted CR to fix that problem, at least.


when do you plan on making libdvdcss2 available?
i just installed Mepis 8.5 on my other PC over the weekend & made several attempts to install that file. my last attempt was today (Monday 14th) at around 4:30 this afternoon. it still does not show up in synaptic even though i have both of the CR repositories enabled, including the restricted CR's for both 8 & 8.5


It's in the test restricted repo---all new packages go there, though I suppose we should move it pretty quick. There are actually four CRs for each release if you include the test repos.

See here for the test addresses: http://restricted.mepis-deb.org/

Most of the packages in the 8.5 restricted repo are not the same as the Lenny versions, but instead are backported from the testing or unstable debian-multimedia repo. That's the route I would take if trying to recreate debian-multimedia for Lenny.

If anyone wants to help out with backporting 8.5 restricted packages to the 8.0 restricted CR, we could use the help, and it should be fairly easy, since the 8.5 packages also started from a Lenny base.


Return to “CR Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests