KDE 4.8.3

Here is where all questions and discussions about KDE should go.
Message
Author
User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

KDE 4.8.3

#1 Postby DBeckett » Tue May 15, 2012 8:22 pm

Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9021
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: KDE 4.8.3

#2 Postby kmathern » Tue May 15, 2012 8:49 pm

DBeckett wrote:It's in the qt-kde repo.

http://www.debianuserforums.org/viewtop ... =10&t=1788


benny_fletch beat ya to it: viewtopic.php?p=299845#p299845

The announcement at the debian-kde mailling list says it's a partial upload of KDE 4.8.3. I've upgraded my sid install to the 4.8.3 packages that are available from the qt-kde.debian.net repo and they seem to be working okay.

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: KDE 4.8.3

#3 Postby DBeckett » Tue May 15, 2012 9:41 pm

That's me all right, always two steps behind the curve.

I took a shot at upgrading Wheezy, but backed away when I saw that it was going to gut my install of pretty much everything.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9021
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: KDE 4.8.3

#4 Postby kmathern » Tue May 15, 2012 10:01 pm

DBeckett wrote:That's me all right, always two steps behind the curve.

I took a shot at upgrading Wheezy, but backed away when I saw that it was going to gut my install of pretty much everything.


During the upgrade I only had three packages removed on my sid install

    libplasmaclock4abi2
    libtaskmanager4abi2
    plasma-widget-smooth-tasks

the *abi2 packages were replaced with *abi3 versions.

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: KDE 4.8.3

#5 Postby DBeckett » Tue May 15, 2012 10:26 pm

kmathern wrote:During the upgrade I only had three packages removed on my sid install


This is why I backed out.

snapshot19.png
You do not have the required permissions to view the files attached to this post.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: KDE 4.8.3

#6 Postby uncle mark » Tue May 15, 2012 10:28 pm

DBeckett wrote:
kmathern wrote:During the upgrade I only had three packages removed on my sid install


This is why I backed out.

snapshot19.png


Chicken.
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9021
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: KDE 4.8.3

#7 Postby kmathern » Tue May 15, 2012 10:36 pm

DBeckett wrote:This is why I backed out.

I can see why you backed out.

Did you try doing the upgrade with aptitude? Aptitude's konsole output might show which package(s) cause the mass removals.

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: KDE 4.8.3

#8 Postby DBeckett » Tue May 15, 2012 10:40 pm

uncle mark wrote:Chicken.

At least I'm not shallow.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: KDE 4.8.3

#9 Postby DBeckett » Tue May 15, 2012 10:43 pm

kmathern wrote:I can see why you backed out.

Did you try doing the upgrade with aptitude? Aptitude's konsole output might show which package(s) cause the mass removals.

I did. I answered "N" four or five times, but the result was essentially the same each time. 13 unresolved dependencies, and 153 to be removed.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9021
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: KDE 4.8.3

#10 Postby kmathern » Wed May 16, 2012 10:44 am

DBeckett wrote:
kmathern wrote:I can see why you backed out.

Did you try doing the upgrade with aptitude? Aptitude's konsole output might show which package(s) cause the mass removals.

I did. I answered "N" four or five times, but the result was essentially the same each time. 13 unresolved dependencies, and 153 to be removed.


Check these mail list messages:

http://lists.debian.org/debian-kde/2012 ... 00061.html.
http://lists.debian.org/debian-kde/2012 ... 00062.html

For a Wheezy install it says two packages from sid were needed (libattr1 and libacl1) to allow the KDE 4.8.3 upgrade.

You might try installing the two sid packages, or wait until the libattr1 & libacl1 updates are in Wheezy to do the KDE 4.8.3 upgrade. The packages were updated in sid on May 10th & 11th so they should end up in Wheezy in the next couple days.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 1 guest