MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 3 posts ] 
Problem in viewing unicode characters on kde 
Author Message
MEPIS Novice
MEPIS  Novice

Joined: Sun Apr 08, 2012 10:14 am
Posts: 10
Has thanked: 4 times
Have thanks: 2 times
Post # 298867
Post Problem in viewing unicode characters on kde
I have several folders that in the folders name is used utf8 unicode characters. when browsing them with dolphin, folders name replaced with wrong characters. i've used grub 1 and mepis 11. how resolve it ?


Fri Apr 20, 2012 12:09 pm
Profile
MEPIS Novice
MEPIS  Novice

Joined: Mon Apr 23, 2012 4:48 am
Posts: 19
Has thanked: 12 times
Have thanks: 10 times
Post # 298973
Post Re: Problem in viewing unicode characters on kde
Hi. Check out this guide. Read carefully through 'Code Listing 3.1 - Code Listing 3.7' section.
There is also a thread worth looking at (just skip to the last post #8).


Mon Apr 23, 2012 7:27 am
Profile
MEPIS Novice
MEPIS  Novice

Joined: Sun Apr 08, 2012 10:14 am
Posts: 10
Has thanked: 4 times
Have thanks: 2 times
Post # 298988
Post Re: Problem in viewing unicode characters on kde  [Solved]
Thanks, solved with following action:
Changed content of '/etc/default/locale' from:
Code:
LANG=en_US

to
Code:
LANG="en_US.UTF-8"
LANGUAGE="en_US:en"


Mon Apr 23, 2012 2:45 pm

MSOA thanked by: mads65
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.