Libre Office starting up bug (Fixed)

This forum is intended for the discussion around the use of MEPIS in an office setting as distinct from home or indivicual usage. Examples include mail merge, database construction, hardware sharing, advertising, etc..
Message
Author
User avatar
mepisuser
Posts: 169
Joined: Wed Jul 29, 2009 4:51 am

Libre Office starting up bug (Fixed)

#1 Postby mepisuser » Fri Mar 23, 2012 5:47 am

Libre Office randomly starts up when I click other icons on the quick start Panel.

I don't have a Libre Office quick start icon so its rather strange and annoying.


Any ideas?
Last edited by mepisuser on Sun Mar 25, 2012 5:31 am, edited 1 time in total.

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 12274
Age: 70
Joined: Wed Jul 12, 2006 5:54 am

Re: Libre Office starting up bug

#2 Postby lucky9 » Fri Mar 23, 2012 10:11 am

Do you close LibreOffice through the File menu? IE: File/Quit
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
mepisuser
Posts: 169
Joined: Wed Jul 29, 2009 4:51 am

Re: Libre Office starting up bug

#3 Postby mepisuser » Sat Mar 24, 2012 4:03 am

When it does open unintentionally, I've tried both clicking the X and File/Exit.

There's obvioulsy some link I need to find to stop LOffice starting when it should't.

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 12274
Age: 70
Joined: Wed Jul 12, 2006 5:54 am

Re: Libre Office starting up bug

#4 Postby lucky9 » Sat Mar 24, 2012 4:25 am

Check System Settings/File Associations/Text to see if anything is set to LibreOffice.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
zeeone
Forum Regular
Forum Regular
Posts: 896
Joined: Fri Jul 14, 2006 12:50 am

Re: Libre Office starting up bug

#5 Postby zeeone » Sat Mar 24, 2012 11:25 am

Not knowing what version KDE and LibreOffice you are using and there has been some growing pain bugs along the way from version to version. If you would do a search of LibreOffice for the
topic, you may find the fix that works for you.
Research, Research, Research, Before You Walk The Plank.
Registered Linux User # 398829

User avatar
mepisuser
Posts: 169
Joined: Wed Jul 29, 2009 4:51 am

Re: Libre Office starting up bug (Fixed)

#6 Postby mepisuser » Sun Mar 25, 2012 5:36 am

I'm using M11 with the Libre Office packages through Synaptic.

I couldn't see anything wrong with file association and I solved the problem by unistalling then re-installing Libre.

I would however like to know why with Libre office set to use default system fonts, the Libre menu text is tiny?


Return to “Office”

Who is online

Users browsing this forum: No registered users and 1 guest