MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
Need testing of Spideroak [SOLVED] 
Author Message
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8677
Location: Geneva NY
Has thanked: 2325 times
Have thanks: 1523 times
Post # 278984
Post Need testing of Spideroak [SOLVED]
Warren is considering using Spideroak as a replacement for Dropbox, and has asked for Community feedback.

https://spideroak.com/

Questions I have:
--Does the installation work on both 32 and 64 bit?
--Does the "Setup 1st device" work?
--Do the mobile clients work?

TIA

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Last edited by Jerry3904 on Fri Jul 22, 2011 12:04 pm, edited 1 time in total.



Tue Jul 12, 2011 10:19 am
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sat Jun 06, 2009 6:06 am
Posts: 1307
Location: Bristol, UK
Has thanked: 368 times
Have thanks: 259 times
Post # 278992
Post Re: Need testing of Spideroak
Installation apparently OK, but setting up 1st device failed. (32-bit)

Repeated the download/installation - same result.


You do not have the required permissions to view the files attached to this post.

_________________

Asus M4A88TD-V EVO/USB3, Phenom II X2 550 BE (now X3), 8GB.
120GB Corsair SSD, ITB Samsung HDD, MX-14 Symbiosis, Mepis 11.9.92-64.
Acer Aspire One 150, Atom N270, 120GB HDD, MX-14 / WinXP


Tue Jul 12, 2011 12:01 pm

Gaer Boy thanked by: Jerry3904
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8677
Location: Geneva NY
Has thanked: 2325 times
Have thanks: 1523 times
Post # 278994
Post Re: Need testing of Spideroak
I had the same result on my system, so sent the most recent log (in ~/.SpiderOak) to Spideroak and asked them what the heck was going on!?

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Jul 12, 2011 12:30 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sat Jun 06, 2009 6:06 am
Posts: 1307
Location: Bristol, UK
Has thanked: 368 times
Have thanks: 259 times
Post # 278995
Post Re: Need testing of Spideroak
I then booted XP, downloaded and installed Spideroak there, created password, backed up a few files (although it crashed once during file selection). Returning to Mepis, I tried signing in as existing user (username & password) with the same error as before.

_________________

Asus M4A88TD-V EVO/USB3, Phenom II X2 550 BE (now X3), 8GB.
120GB Corsair SSD, ITB Samsung HDD, MX-14 Symbiosis, Mepis 11.9.92-64.
Acer Aspire One 150, Atom N270, 120GB HDD, MX-14 / WinXP


Tue Jul 12, 2011 12:36 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8677
Location: Geneva NY
Has thanked: 2325 times
Have thanks: 1523 times
Post # 278996
Post Re: Need testing of Spideroak
Sounds like maybe the deb is not installing correctly?

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Jul 12, 2011 12:41 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2583
Location: Pinellas Park, FL
Has thanked: 89 times
Have thanks: 1516 times
Post # 278998
Post Re: Need testing of Spideroak
I downloaded & installed the "old debian" deb. It installed and set up properly on MEPIS 11 32bit and it appears to be working properly.
Keep in mind that when setting up first device it's asking for your username & Activation Code , not your password.

I put one item in the folder I selected and it has uploaded it fine. Dropped another in and it saw it and uploaded it as well.

_________________
XFX Nforce 750 (built in GeForce 8300), Athlon X2 5000
Lenovo G550 , Intel T4400 , Intel Mobile 4 graphics


Tue Jul 12, 2011 12:50 pm Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8677
Location: Geneva NY
Has thanked: 2325 times
Have thanks: 1523 times
Post # 279002
Post Re: Need testing of Spideroak
I was using the activitation code all right. I installed Debian (current): spideroak_9829_i386.deb, so I guess we will need to use Debian (Old). About to test.

EDIT: OK, that package works. The Android app works too, though it has some low review scores.

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Jul 12, 2011 1:01 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sat Jun 06, 2009 6:06 am
Posts: 1307
Location: Bristol, UK
Has thanked: 368 times
Have thanks: 259 times
Post # 279003
Post Re: Need testing of Spideroak
Debian (Old) version seems to work OK for me. It sees my XP device (the same physical machine), but I haven't time to try switching and syncing - will do later.

I notice that the debs are 'spideroak_9830_i386' (Old) and 'spideroak_9829_i386' (Current). Maybe they have them labeled the wrong way round?

_________________

Asus M4A88TD-V EVO/USB3, Phenom II X2 550 BE (now X3), 8GB.
120GB Corsair SSD, ITB Samsung HDD, MX-14 Symbiosis, Mepis 11.9.92-64.
Acer Aspire One 150, Atom N270, 120GB HDD, MX-14 / WinXP


Tue Jul 12, 2011 1:11 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sat Jun 06, 2009 6:06 am
Posts: 1307
Location: Bristol, UK
Has thanked: 368 times
Have thanks: 259 times
Post # 279021
Post Re: Need testing of Spideroak
I've now installed Spideroak on my netbook and used it to synch a couple of files - or rather, a folder containing a couple of files. It did the job, but the whole operation was very clunky. It's certainly nowhere near as intuitive as Dropbox.

I think that after a bit of preparatory work it would function as well as Dropbox. With Spideroak, you have to first setup the folders to back up on both machines, which meant backing up an empty folder on the netbook. Then they can be synched. One point of interest - I couldn't navigate to my symlinked data folders via /home - I had to go via /mnt to the separate partitions.

It seems to me that it is primarily a tool for online backup, when it is fairly good, albeit slow. I'm more interested in synching and sharing. I will find out how well the auto-synching works in the next few days, as I update the files.

Phil

_________________

Asus M4A88TD-V EVO/USB3, Phenom II X2 550 BE (now X3), 8GB.
120GB Corsair SSD, ITB Samsung HDD, MX-14 Symbiosis, Mepis 11.9.92-64.
Acer Aspire One 150, Atom N270, 120GB HDD, MX-14 / WinXP


Tue Jul 12, 2011 5:34 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Tue Feb 06, 2007 11:47 pm
Posts: 1769
Location: Cranbrook, BC
Has thanked: 222 times
Have thanks: 95 times
Post # 279022
Post Re: Need testing of Spideroak
The "old" version installed just fine on my 32 bit Dell 6400. Backed up some files and all worked just fine.

_________________
There is no "Ctrl+Z" in life!
Asus P8Z68-V Pro, Intel i5 2500 Quad, Intel, DWA-552, 2-640 GB, Mepis 11 4.8.4/Win 8
HP DV4-1118 Mepis 12 4.8.4 & Win 8.1
HP P1005/CP1215 Printers
Linux User# 4523410
BB Z10 is here, now we need Linux syncing


Tue Jul 12, 2011 5:35 pm

smilliken thanked by: Jerry3904
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 19 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.