Mepis underwater theme

Themes, logos, backgrounds, other art
Message
Author
User avatar
Brooko
Forum Veteran
Forum Veteran
Posts: 3259
Age: 49
Joined: Sat Apr 21, 2007 11:59 pm

#71 Postby Brooko » Fri Nov 26, 2010 5:30 pm

I can tweak a setting and post the xml file for someone if they want it - but see how you go first with the new one. It doesn't look that bad, and will simply show user and root option for a single login.
Desktop - Win 8-64 : Corsair 520HX, P5Q Pro, Q6600 G0 @ 3Ghz, 4Gb DDR2 1066, Asus GTX560 OC, 3xWD 500Gb Sata2, Asus CD/DVD, Logitech Wave Kb, G5, C300 Cam, Audio-gd NFB-12 + LD MKIV + GigaWorks T20.
Netbook - Ubuntu 12.04 64b, Asus 1015PED 2Gb Ram

User avatar
ko
Forum Guide
Forum Guide
Posts: 2485
Joined: Wed Jul 12, 2006 4:43 am

#72 Postby ko » Fri Nov 26, 2010 7:10 pm

Brooko wrote:I can tweak a setting and post the xml file for someone if they want it - but see how you go first with the new one.
It doesn't look that bad, and will simply show user and root option for a single login.
It does and it looks fine to me 'as is'.

Ko
Ko Bros Linux User #312596.  MX14.4, MX14.3, Mepis 12, Debian 7, antiX 15, Peppermint 5...and sometimes Win7

User avatar
smilliken
Forum Guide
Forum Guide
Posts: 2003
Age: 57
Joined: Tue Feb 06, 2007 11:47 pm

#73 Postby smilliken » Sat Nov 27, 2010 12:46 am

Installed and looks great. One thing I noticed, the Mepis logo changes size from the log in screen to the splashy screen. Could be my screen. 1280 x 1024.
There is no "Ctrl+Z" in life!
Acer 7551G MX-15
Dell 1525, MX15 XFCE4 & Win 10
HP DV4-1118 Mepis 12 4.14 & Win 10
HP CP1215/Brother DCP-7065DN
Linux User# 4523410

User avatar
Siles
Forum Regular
Forum Regular
Posts: 265
Age: 83
Joined: Wed Jul 12, 2006 2:26 am

#74 Postby Siles » Sat Nov 27, 2010 12:58 am

Theme runs fine with grub-legacy but has problems with grub2. Everything works on 8.5 but no splashy on 11 alpha 3. Followed instructions and updated initramfs.

Looks great.

Siles
Siles
Registered Mepis User 505527
MiniHal registered 416462
HP XW4600 Workstation
CPU 2x Intel core2 3.00GB
Ram 5GB

User avatar
Brooko
Forum Veteran
Forum Veteran
Posts: 3259
Age: 49
Joined: Sat Apr 21, 2007 11:59 pm

#75 Postby Brooko » Tue Dec 07, 2010 4:11 am

Quick note from Warren
Thanks!

I think I'll have the theme installed tomorrow. Then I can upload alpha 4.

Best,

Warren


Well done Josk - looks like this is the default theme for 11.
Desktop - Win 8-64 : Corsair 520HX, P5Q Pro, Q6600 G0 @ 3Ghz, 4Gb DDR2 1066, Asus GTX560 OC, 3xWD 500Gb Sata2, Asus CD/DVD, Logitech Wave Kb, G5, C300 Cam, Audio-gd NFB-12 + LD MKIV + GigaWorks T20.
Netbook - Ubuntu 12.04 64b, Asus 1015PED 2Gb Ram

User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3604
Joined: Sun Apr 29, 2007 11:53 am

#76 Postby Utopia » Tue Dec 07, 2010 6:22 am

Thanks Josk,
You saved us from getting a less attractive light wallpaper. "Underwater" is so much better.
And thanks Brooko for the theme. I know how much work it is to get everything working and it will be a joy to install alpha 4.
Henry

User avatar
Acesabe
Forum Guide
Forum Guide
Posts: 1458
Age: 9
Joined: Wed Jul 12, 2006 1:31 am

#77 Postby Acesabe » Tue Dec 07, 2010 6:28 am

This mornings upgrades included Mepis-wallpaper which includes Josk's underwater scene, but it wasn't set by default, presumably this will follow in one of the other Mepis packages soon.

Nice!

User avatar
Gozzin
Forum Novice
Forum  Novice
Posts: 56
Joined: Tue Aug 10, 2010 10:56 am

Re:

#78 Postby Gozzin » Wed Jun 08, 2011 6:40 pm

Adrian wrote:Now that would be a spectacular look for new MEPIS... other distros, won't name names or colors, have pitiful wallpapers.


*cough* So very true! I love this art! :number1:


Return to “MEPIS Art”

Who is online

Users browsing this forum: No registered users and 1 guest