How to install Devede in Mepis 8.0

Message
Author
kdonn
Forum Novice
Forum  Novice
Posts: 7
Joined: Mon Feb 07, 2011 10:00 am

How to install Devede in Mepis 8.0

#1 Postby kdonn » Sat Feb 12, 2011 5:40 pm

Is there anyway to install Devede in Mepis 8.0 formerly with debian i used debian-multimedia repo in my /etc/apt/sources.list but they appear to only now cater for squeeze and not "lenny" getting the .deb directly from Devede website, returns a pile of dependency errors.

Thanks for any input

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11025
Age: 57
Joined: Fri Dec 15, 2006 8:07 pm

Re: How to install Devede in Mepis 8.0

#2 Postby Stevo » Sat Feb 12, 2011 6:47 pm

Wow--I see DM has removed all Lenny packages. The only thing I can think of is to grab the package out of the 8.5 CR, since it's a python package, you may need to see if you need to upgrade python-support or python-central from lenny-backports to get it to install.

http://restricted.mepis-deb.org/mepiscr ... /d/devede/


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest