MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 21 posts ]  Go to page 1, 2, 3  Next
Password root : problem for some settings in MEPIS 11-32 
Author Message
Forum Novice
Forum  Novice

Joined: Thu Jan 19, 2012 7:28 pm
Posts: 10
Has thanked: 0 time
Have thanks: 0 time
Post # 293979
Post Password root : problem for some settings in MEPIS 11-32
hello,
I'm French.
If pssible, answer me in French.
When I modify some settings, examples :

-time, date, ntp
-language for the greeter

my correct root password is refused.
Elsewhere, Synaptic, root terminal, it is accepted.
What can I do?
Thanks.


Thu Jan 19, 2012 7:46 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10295
Location: Geneva NY
Has thanked: 2992 times
Have thanks: 1915 times
Post # 293980
Post Re: Password root : problem for some settings in MEPIS 11-32
Salut Lahner! Mais tu parles très bien anglais, voyons.

On a souvent remarqué que parfois dans System Settings il faut utiliser le mot de passe de l'utilisateur au lieu de celui de root. Sans savoir pourquoi. Essaie ça.

J'espère que tu peux conprendre mon français...

------------

Hi Lahner! But you speak English very well, after all.

We have often noticed that sometimes ion System Settings it is necessary to put in the user's password instead of root's. Don't know why. Try that.

I hope you can understand my French...

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Thu Jan 19, 2012 8:06 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 3407
Location: The Netherlands
Has thanked: 296 times
Have thanks: 330 times
Post # 293985
Post Re: Password root : problem for some settings in MEPIS 11-32
Pour ntp.. moi j'ai toujours:

ouvre konsole,
kdesu systemsettings
entrez root mot de passe

et apres entre le date & time et voila, pas de probleme.

Entrer sans c'etait impossible d'adapter les.


---


(sorry for my coalminer French, it's been 20 years :laugh:)

Basically:

for me, I always did:

open konsole,
type kdesu systemsettings
enter root pass

after that go in date and time and voila, no more problems there.

Entering that section without that makes it impossible for me to adjust things in that section.

_________________
MX-14.2 (upgraded from 14.1.1) ext4 Xfce4.10 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Thu Jan 19, 2012 10:38 pm
Profile
Forum Novice
Forum  Novice

Joined: Thu Jan 19, 2012 7:28 pm
Posts: 10
Has thanked: 0 time
Have thanks: 0 time
Post # 294000
Post Re: Password root : problem for some settings in MEPIS 11-32
:happy:

Guten tag,

Danke sehr fûr alle
Ist gut mein English?


Last edited by lahner on Fri Jan 20, 2012 5:43 pm, edited 1 time in total.



Fri Jan 20, 2012 11:49 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 3407
Location: The Netherlands
Has thanked: 296 times
Have thanks: 330 times
Post # 294003
Post Re: Password root : problem for some settings in MEPIS 11-32
Ist sehr gut!

Aber wir werden nicht zo schnell uberrascht ;)

_________________
MX-14.2 (upgraded from 14.1.1) ext4 Xfce4.10 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Fri Jan 20, 2012 12:16 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10295
Location: Geneva NY
Has thanked: 2992 times
Have thanks: 1915 times
Post # 294004
Post Re: Password root : problem for some settings in MEPIS 11-32
So, now we have a French member speaking to a Dutch member in German...

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Fri Jan 20, 2012 12:26 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 3407
Location: The Netherlands
Has thanked: 296 times
Have thanks: 330 times
Post # 294010
Post Re: Password root : problem for some settings in MEPIS 11-32
And the scary bit is that the Dutch one replies in all languages..

Oh wait..

het Nederlands nog niet, hehe

(no Dutch yet, hehe)

_________________
MX-14.2 (upgraded from 14.1.1) ext4 Xfce4.10 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Fri Jan 20, 2012 1:44 pm
Profile
Forum Novice
Forum  Novice

Joined: Thu Jan 19, 2012 7:28 pm
Posts: 10
Has thanked: 0 time
Have thanks: 0 time
Post # 294025
Post Re: Password root : problem for some settings in MEPIS 11-32
Hi
Thanks!
Now, it's OK via terminal.
It remains a problem with the keyboard for the greeter : qwerty. I prefer azerty for some characters :
a, q
q a
w, z
z w
, m
m ,
etc.

In the setting for the greeter, it is in French, but the greeter works with qwerty.
It's not the first time I've this problem with Mepis (8.5).
If you have an idea, welcome for it!
Very good week-end.


Fri Jan 20, 2012 6:08 pm
Profile
Forum Novice
Forum  Novice

Joined: Thu Jan 19, 2012 7:28 pm
Posts: 10
Has thanked: 0 time
Have thanks: 0 time
Post # 294219
Post Re: Password root : problem for some settings in MEPIS 11-32
Hello,

I've done a new installationon on an other partition.
I made very, very attention during the installation, thinking to solve the problem.
After reboot, this is exactly the same problem : in the greeter (screen login), the keyboard is qwerty, not azerty.
I thik that is a native problem on this excellent distribution.
I would like that this bug will be known to the developper'team.
Do you want made this?.
For advance, thank you very much.
Cordialy,


Mon Jan 23, 2012 5:36 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10295
Location: Geneva NY
Has thanked: 2992 times
Have thanks: 1915 times
Post # 294220
Post Re: Password root : problem for some settings in MEPIS 11-32
I will pass that on, thanks.

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Mon Jan 23, 2012 5:39 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 21 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.