MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 358 posts ]  Go to page 1, 2, 3, 4, 5 ... 36  Next
Testing thread for M 11.9.60 
Author Message
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2358 times
Have thanks: 1541 times
Post # 302922
Post Testing thread for M 11.9.60
Let's give Warren some high-quality feedback he can use!

Subscribers can go to ftp.mepis.com and enter the user name and password, then find it in the "released" folder. Within a few hours, it should hit the public mirrors.

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sun Jul 15, 2012 12:52 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2358 times
Have thanks: 1541 times
Post # 302928
Post Re: Testing thread for M 11.9.60
Took a quick look in VB:

kernel 3.3-2
KDE 4.8.4
Gimp 2.8
LibreOffice 3.5
VLC 2.0.2

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sun Jul 15, 2012 1:31 pm Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2590
Location: Pinellas Park, FL
Has thanked: 89 times
Have thanks: 1525 times
Post # 302932
Post Re: Testing thread for M 11.9.60
I haven't been able to boot either 32 or 64 bit usb keys made with the syslinux method on any of 3 different boxes.
I get modprobe errors about i8402 & atkbd not being in modules.dep followed by a drop to busybox.

Going to try unetbootin next

_________________
XFX Nforce 750 (built in GeForce 8300), Athlon X2 5000
Lenovo G550 , Intel T4400 , Intel Mobile 4 graphics


Sun Jul 15, 2012 2:33 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2358 times
Have thanks: 1541 times
Post # 302933
Post Re: Testing thread for M 11.9.60
Unetbootin failed for me at 54 of 56 files, where it just stopped.

Had to burn a DVD, then install went great on my little Acer One netbook:
--no problem with Windows XP and the extra recovery partition
--perfect pickup of external monitor in terms of resolution, etc.
--wireless hookup went fine, though message said it failed

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sun Jul 15, 2012 2:42 pm

Jerry3904 thanked by: timkb4cq
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2358 times
Have thanks: 1541 times
Post # 302937
Post Re: Testing thread for M 11.9.60
Now installed on my desktop. Installer gave no option for me to install to sdb, just sda.

But it is very nice! Fast and fully functional, to begin with.

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sun Jul 15, 2012 3:11 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2590
Location: Pinellas Park, FL
Has thanked: 89 times
Have thanks: 1525 times
Post # 302942
Post Re: Testing thread for M 11.9.60
unetbootin made a key but it failed with the same errors. Burning a DVD worked. I'm posting from the 32bit alpha.

I think the i8402 & atkbd module errors are misleading about what's happening. The real problem seems to be that after the initial loading, the system is failing to find the usb filesystem. Booted from the DVD a usb key is seen just fine, so it's probably an initrd issue.

As Warren indicated, it needs graphics / branding
Desktop effects using OpenGL seem to work more smoothly than they did under M11.

Everything was properly recognized on this Lenovo G550. When set up to sleep on lid close it did so properly and resumed properly running from the live DVD.

Aside from the USB booting issue it seems to be pretty solid.

_________________
XFX Nforce 750 (built in GeForce 8300), Athlon X2 5000
Lenovo G550 , Intel T4400 , Intel Mobile 4 graphics


Sun Jul 15, 2012 4:00 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8750
Location: Geneva NY
Has thanked: 2358 times
Have thanks: 1541 times
Post # 302946
Post Re: Testing thread for M 11.9.60
This is pretty sad. Only two people have subscriptions?!

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sun Jul 15, 2012 5:01 pm
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10290
Location: Rochester NY
Has thanked: 775 times
Have thanks: 1289 times
Post # 302947
Post Re: Testing thread for M 11.9.60
Burning DVD as we speak.

EDIT: Initial results: System booted OK from DVD with an Intel graphics card. I would suggest adding username is demo, password is demo to the kdm screen.
Wifi connected without issue with Network Manager although I also got the connection failed message.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Sun Jul 15, 2012 5:26 pm
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Sat Nov 11, 2006 10:42 pm
Posts: 3927
Has thanked: 94 times
Have thanks: 756 times
Post # 302949
Post Re: Testing thread for M 11.9.60
Jerry3904 wrote:
This is pretty sad. Only two people have subscriptions?!


Lighten up Francis. I had to take my nap. First things first.

_________________
Asus M4A87TD USB3 AMD 870 Socket AM3
Athlon II X4 630 2.8GHz Quad Core
GeForce 9500 GT 1GB PCIe, nVidia TwinView
Kingston 2G x 2 1333 DDR3
WD Caviar 500GB x 2 SATA hdd


Sun Jul 15, 2012 5:43 pm

uncle mark thanked by: Nix Hard
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10290
Location: Rochester NY
Has thanked: 775 times
Have thanks: 1289 times
Post # 302950
Post Re: Testing thread for M 11.9.60
Desktop effects are defaulted to xrender. I would suggest defaulting to OpenGL so that more of the effects can work. Most newer cards support OpenGL.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Sun Jul 15, 2012 5:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 358 posts ]  Go to page 1, 2, 3, 4, 5 ... 36  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.