MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 6 posts ] 
logout/login 
Author Message
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sun Jan 09, 2011 12:11 pm
Posts: 290
Has thanked: 15 times
Have thanks: 24 times
Post # 296614
Post logout/login
I almost never logout. But for those very few times I do, when I log back in the window decorations and desktop theme etc. are completely changed (everything is practically black and the icons are very small) basically unusable. But if I restart everthing is back to normal. Any ideas?

_________________
Ron
Mepis 11 - 64 bit KDE 4.7.4 Nvidia GeForce 9800GT
Vista


Thu Mar 01, 2012 5:56 am
Profile
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 12, 2006 5:54 am
Posts: 10312
Location: Tulsa, Oklahoma U.S.A.
Has thanked: 3247 times
Have thanks: 752 times
Post # 296625
Post Re: logout/login
You've messed up your settings in System Settings/Startup & Shutdown/Session Management
Set 'On Login' to Restore previous session. Then when you Logout and Login it should be as you remember things to be. You can also set this to a manually saved session or an empty session. But I think the one I gave you will be the correct one to fix your problem.

_________________
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain


Thu Mar 01, 2012 9:42 am
Profile
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sun Jan 09, 2011 12:11 pm
Posts: 290
Has thanked: 15 times
Have thanks: 24 times
Post # 296629
Post Re: logout/login
lucky9 wrote:
You've messed up your settings in System Settings/Startup & Shutdown/Session Management
Set 'On Login' to Restore previous session. Then when you Logout and Login it should be as you remember things to be. You can also set this to a manually saved session or an empty session. But I think the one I gave you will be the correct one to fix your problem.


Ok I checked. But Restore Previous Session was already activated. One thing...the first time I logout then back in it changes but if I again logout then back in it's still the unusable DE. I must reboot to get back my DE.

_________________
Ron
Mepis 11 - 64 bit KDE 4.7.4 Nvidia GeForce 9800GT
Vista


Thu Mar 01, 2012 11:33 am
Profile
Online
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8685
Location: Geneva NY
Has thanked: 2327 times
Have thanks: 1526 times
Post # 296630
Post Re: logout/login
I see the same problem now and then, if I understand you correctly. What I do is logout, use the Menu pull-down over on the right to select Restart X (or whatever the exact words are), and then the login screen comes in normal as does the desktop itself.

Is that what you meant?

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Thu Mar 01, 2012 11:40 am

Jerry3904 thanked by: lucky9
Profile
MEPIS Rules!
MEPIS Rules!
User avatar

Joined: Sun Jan 09, 2011 12:11 pm
Posts: 290
Has thanked: 15 times
Have thanks: 24 times
Post # 296632
Post Re: logout/login  [Solved]
Jerry3904 wrote:
I see the same problem now and then, if I understand you correctly. What I do is logout, use the Menu pull-down over on the right to select Restart X (or whatever the exact words are), and then the login screen comes in normal as does the desktop itself.

Is that what you meant?


Yea, that did it. Thanks

_________________
Ron
Mepis 11 - 64 bit KDE 4.7.4 Nvidia GeForce 9800GT
Vista


Thu Mar 01, 2012 12:18 pm
Profile
Online
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 8685
Location: Geneva NY
Has thanked: 2327 times
Have thanks: 1526 times
Post # 296633
Post Re: logout/login
Great! It would be even better if I knew what causes it...

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Thu Mar 01, 2012 12:28 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.