MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 3 posts ] 
Mepis 11 some apps start very slowly under Icewm 
Author Message
MEPIS Novice
MEPIS  Novice
User avatar

Joined: Wed Mar 28, 2012 11:58 am
Posts: 2
Location: Montreal
Has thanked: 0 time
Have thanks: 0 time
Post # 298363
Post Mepis 11 some apps start very slowly under Icewm
I installed Mepis a few weeks ago, then added my favorite window manager IceWm. The problem is some apps, particularly midnight commander take a long time to start. Firefox acts normally as do most apps. Is there some particular problem with MC ??

Thanks


see my update to this post


Last edited by frankzen on Sat Apr 07, 2012 2:48 pm, edited 1 time in total.



Sat Apr 07, 2012 10:48 am
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 4:05 pm
Posts: 2717
Location: Pinellas Park, FL
Has thanked: 95 times
Have thanks: 1647 times
Post # 298367
Post Re: Mepis 11 some apps start very slowly under Icewm
I use midnight commander frequently on MEPIS, and have on all versions from 3.4-3 up to 11 + upgraded KDE. Haven't had a problem with it.
I haven't tried using IceWM instead of KDE on MEPIS though. MC works properly under IceWM in AntiX...

_________________
XFX Nforce 750 (built in GeForce 8300), Athlon X2 5000
Lenovo G550 , Intel T4400 , Intel Mobile 4 graphics


Sat Apr 07, 2012 12:24 pm
Profile
MEPIS Novice
MEPIS  Novice
User avatar

Joined: Wed Mar 28, 2012 11:58 am
Posts: 2
Location: Montreal
Has thanked: 0 time
Have thanks: 0 time
Post # 298372
Post Re: Mepis 11 some apps start very slowly under Icewm
Yes,it's a little strange - under KDE MC is fine - however when I run an xterm under Icewm, there is also no prompt other than a "%" sign. I don't understand why xterm loads and gives me that prompt instead of the usual "frank @ whatever"
I also discovered that running midnight commander with the -u parm (don't load subshell) is fine and loads quickly. I understand that Mepis (and maybe Debian Squeeze) run DASH as the default shell ?? How can I change that as I **suspect** it may be the problem.


Sat Apr 07, 2012 2:47 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.