Mepis 11 some apps start very slowly under Icewm

Help for Mepis 11
Message
Author
User avatar
frankzen
Forum Novice
Forum  Novice
Posts: 2
Joined: Wed Mar 28, 2012 11:58 am

Mepis 11 some apps start very slowly under Icewm

#1 Postby frankzen » Sat Apr 07, 2012 10:48 am

I installed Mepis a few weeks ago, then added my favorite window manager IceWm. The problem is some apps, particularly midnight commander take a long time to start. Firefox acts normally as do most apps. Is there some particular problem with MC ??

Thanks


see my update to this post
Last edited by frankzen on Sat Apr 07, 2012 2:48 pm, edited 1 time in total.

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 3370
Joined: Wed Jul 12, 2006 4:05 pm

Re: Mepis 11 some apps start very slowly under Icewm

#2 Postby timkb4cq » Sat Apr 07, 2012 12:24 pm

I use midnight commander frequently on MEPIS, and have on all versions from 3.4-3 up to 11 + upgraded KDE. Haven't had a problem with it.
I haven't tried using IceWM instead of KDE on MEPIS though. MC works properly under IceWM in AntiX...
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
frankzen
Forum Novice
Forum  Novice
Posts: 2
Joined: Wed Mar 28, 2012 11:58 am

Re: Mepis 11 some apps start very slowly under Icewm

#3 Postby frankzen » Sat Apr 07, 2012 2:47 pm

Yes,it's a little strange - under KDE MC is fine - however when I run an xterm under Icewm, there is also no prompt other than a "%" sign. I don't understand why xterm loads and gives me that prompt instead of the usual "frank @ whatever"
I also discovered that running midnight commander with the -u parm (don't load subshell) is fine and loads quickly. I understand that Mepis (and maybe Debian Squeeze) run DASH as the default shell ?? How can I change that as I **suspect** it may be the problem.


Return to “Mepis 11”

Who is online

Users browsing this forum: No registered users and 1 guest