DVD Install Failure

Help for Mepis 11
Message
Author
User avatar
grabro
Forum Novice
Forum  Novice
Posts: 38
Age: 76
Joined: Sat Sep 23, 2006 1:13 pm

DVD Install Failure

#1 Postby grabro » Tue May 01, 2012 9:45 am

Hi

For some time I have had the ISO of Mepis 11.0. but until recently have been vary happy with version 8.0. However think the hard drive is starting to go so bought a new PC to load Mepis 11.0. Everything appeared to go great unit it came time to reboot into the OS. KDM (Startpar!!) refused to load as did X11. As it scrolled through there appeared to be at least four failed items.

To say I'm disappointed is an understatement as playing with the Live DVD it looks very nice and much better than Mepis 8.5 which I wasn't keen on that's why I stayed with 8.0. I think it was the early version of KDE 4 I was upset about..

I am going to try an install Mepis 11.0 on a partition of my old PC (this one!!) to see if it will work this time.

grabro

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: DVD Install Failure

#2 Postby uncle mark » Tue May 01, 2012 10:26 am

grabro wrote:To say I'm disappointed is an understatement as playing with the Live DVD it looks very nice...


Just reinstall. It's what, ten minutes? All it takes is for one little bit to go sideways and cause a hinky install. Doesn't happen often, but it does happen, no matter what distro (or Windows) you're installing.

If the problem repeats itself, then you've got a bad download or bad burn. Check MD5s and/or redownload/reburn.
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9168
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: DVD Install Failure

#3 Postby kmathern » Tue May 01, 2012 10:31 am

It seems strange to me that you were able to boot/run from the LiveDVD and get M11 installed but then the harddrive install fails to boot.

Since you have another thread about fixing the root login (I'm not sure which Mepis version was involved) I guess I'll ask this. When you ran from the LiveDVD to install Mepis 11 did you login at the KDM screen and run the KDE4 session as 'demo' or 'root' user?

There have been problems noted with the grub install when the M11 installer was run while logged in as 'root' user. Running the LiveDVD's KDE4 session while logged in as 'demo' user and running the M11 installer there, grub installed correctly.

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: DVD Install Failure

#4 Postby uncle mark » Tue May 01, 2012 12:03 pm

kmathern wrote:When you ran from the LiveDVD to install Mepis 11 did you login at the KDM screen and run the KDE4 session as 'demo' or 'root' user?

There have been problems noted with the grub install when the M11 installer was run while logged in as 'root' user. Running the LiveDVD's KDE4 session while logged in as 'demo' user and running the M11 installer there, grub installed correctly.


Good catch. That may explain it.

To the OP, if applicable: To install, log into the live session as 'demo' with password 'demo'. Click the installer, then feed it the password 'root' when prompted. (If you previously had logged in as root and installed from there, the results have been problematic.)
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
grabro
Forum Novice
Forum  Novice
Posts: 38
Age: 76
Joined: Sat Sep 23, 2006 1:13 pm

Re: DVD Install Failure

#5 Postby grabro » Tue May 15, 2012 9:08 am

Uncle Mark & Kmatherm

Thanks for the advice. In fact if you log in as root on the LiveDVD there is no install icon you have to login a demo first and then become root to install.
Anyway I will try again with a new install.

Incidentally Mepis 11.0 loaded great on my old PC and I am pleased with it. My old PC uses Nvidia 7600 Geforce graphic card but the new one has onboard nvdia graphics. It's just a work horse PC e.g. office work, accounts, some photo collection so it should be OK. I don't play games except the KDE games.

Thanks again

grabro

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 12373
Joined: Wed Jul 12, 2006 5:54 am

Re: DVD Install Failure

#6 Postby lucky9 » Wed May 16, 2012 12:13 am

To get a boot originally may take a cheatcode or two. See: http://www.mepis.org/docs/en/index.php?title=Cheatcodes
for examples and syntax needed. You might try the xdrvr=vesa to get a basic display for installation purposes. Note the confx part of the needed command.

sgfxi is a CL video driver installer that makes it easy to install proprietary drivers once you're installed and connected to the Internet.
See: http://www.mepis.org/docs/en/index.php? ... gfxi#sgfxi
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain


Return to “Mepis 11”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests