MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 5 posts ] 
LiveCD Mepis 11 - WEP code incorrect for Router 
Author Message
Forum Novice
Forum  Novice

Joined: Tue May 22, 2012 6:04 pm
Posts: 5
Has thanked: 0 time
Have thanks: 1 time
Post # 300154
Post LiveCD Mepis 11 - WEP code incorrect for Router
I'm running Mepis 11 from a LiveCD. It seems to be wonderful, except I can't get connected to my Airlink101 Router.
I know my Router's passphrase & HEX code for access, because I have it captured in a file on my USB Flash Drive.

I've tried for hours and I got it accepted once, and was able to surf a bit and play with Mepis. But, now I've tried for
hours the second time at getting connected. I'm using WEP, and my passphrase and HEX Code work on Antix-M11,
Debian 6, Linux Mint - Debian Version, Ubuntu 10.04, and Ubuntu 8.04.

Has there been other issues or reports of problems with Mepis & WEP?

I've not seen any postings in the Networking Section, and I've only cruised this section a short time.

What can I do to get access to my router?

Thanks.

Larry


Tue May 22, 2012 6:12 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Sat Nov 11, 2006 10:42 pm
Posts: 4445
Has thanked: 123 times
Have thanks: 910 times
Post # 300156
Post Re: LiveCD Mepis 11 - WEP code incorrect for Router
Are you utilizing Kwallet when prompted? If not, you should.

<WAG>
I've sometimes found if I open the file containing my code with a text editor like Kwrite and do the copy/paste it doesn't work, but if I open it in say LibreOffice Writer and then do the copy/paste it does. Or vice versa.
</WAG>

_________________
Desktop: Custom build Asus/AMD/nVidia -- MEPIS 11
Netbook: Fujitsu Lifebook Pentium M -- MX-14
Laptop: Acer Aspire 5250 AMD Dual -- SolydK 64


Tue May 22, 2012 6:46 pm
Profile
Forum Novice
Forum  Novice

Joined: Tue May 22, 2012 6:04 pm
Posts: 5
Has thanked: 0 time
Have thanks: 1 time
Post # 300159
Post Re: LiveCD Mepis 11 - WEP code incorrect for Router
The first two times I booted the LiveCD I didn't use the Kwallet, but I re-booted and tried again using the
information I found by searching the Networking Area. It was stated to use Kwallet and insert blank passwords.
After I did that my Wlan connection to my router was functional.

Thanks.

Larry


Tue May 22, 2012 9:01 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10229
Location: Geneva NY
Has thanked: 2962 times
Have thanks: 1900 times
Post # 300160
Post Re: LiveCD Mepis 11 - WEP code incorrect for Router
The procedure is also clearly laid out in the Users Manual.

_________________
Production: 32 bit, 3.14-0.bpo.1-686-pae. MX-14.2, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB DDR3, / and /home on Kingston SSD 120 GB, data on WesternDigital 1TB, Dell SP2309W monitor.


Tue May 22, 2012 9:03 pm
Profile
Forum Guide
Forum Guide
User avatar

Joined: Wed Jul 12, 2006 4:30 pm
Posts: 1458
Location: Flinthills of Kansas, USA
Has thanked: 254 times
Have thanks: 139 times
Post # 300166
Post Re: LiveCD Mepis 11 - WEP code incorrect for Router
ldkraemer wrote:
The first two times I booted the LiveCD I didn't use the Kwallet, but I re-booted and tried again using the
information I found by searching the Networking Area. It was stated to use Kwallet and insert blank passwords.
After I did that my Wlan connection to my router was functional.

Thanks.

Larry

Thats the way I do it and it does work... I find kwallet annoying. :needcoffee: Jerry

_________________
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram M-11.9.92 kernel 3.10-3-amd64 kde 4.11.5 mixed/unstable
"beware a frequent flirt with potential disaster"


Tue May 22, 2012 10:38 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: Exabot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.