M!! Time Problem

Help for Mepis 11
Message
Author
User avatar
Utopia
Forum Veteran
Forum Veteran
Posts: 3604
Joined: Sun Apr 29, 2007 11:53 am

Re: M!! Time Problem

#11 Postby Utopia » Fri Jun 08, 2012 3:39 pm

Meanwhile, the Mepis forum time continues 12 minutes behind real time

The forum time is a very complicated thing. No way to fix the 12 minutes.
Henry

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: M!! Time Problem

#12 Postby DBeckett » Fri Jun 08, 2012 4:02 pm

How about that? I never noticed that forum time is an hour and 12 minutes off from EDT. Has it always been like that?
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: M!! Time Problem

#13 Postby uncle mark » Fri Jun 08, 2012 4:20 pm

DBeckett wrote:How about that? I never noticed that forum time is an hour and 12 minutes off from EDT. Has it always been like that?


The 12 minutes is just the way it is.

If you go into your forum settings you can tell it to use DST and that should take care of the hour.
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3067
Joined: Sat May 16, 2009 3:59 pm

Re: M!! Time Problem

#14 Postby DBeckett » Fri Jun 08, 2012 4:49 pm

uncle mark wrote:
DBeckett wrote:How about that? I never noticed that forum time is an hour and 12 minutes off from EDT. Has it always been like that?


The 12 minutes is just the way it is.

If you go into your forum settings you can tell it to use DST and that should take care of the hour.

Duh. I knew that once.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
lucky9
Forum Veteran
Forum Veteran
Posts: 12360
Joined: Wed Jul 12, 2006 5:54 am

Re: M!! Time Problem

#15 Postby lucky9 » Fri Jun 08, 2012 7:02 pm

In the Installer you have to check the box to get/use UTC. I assume I've never had a problem because I use local time in my BIOS.
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain

User avatar
Topher
Forum Regular
Forum Regular
Posts: 875
Joined: Sun Feb 10, 2008 5:37 pm

Re: M!! Time Problem

#16 Postby Topher » Mon Jun 11, 2012 5:41 pm

I will plead temporary insanity because I was surrounded by all that MS stuff and MS people. I know not to check that box and do not remember checking it, only I was the one that did the installing. Darn MS, messing up minds - and I don't have much left to mess up .... :bagoverhead:
Fixing the file fixed the problem.
MX15 MoBo ASUS M4A88TD-V EVO/USB3 CPU AMD Phenom II X4 945 PSU CORSAIR CX500 (CMPSU-500CX) RAM Crucial CT2KIT25664BA1339 HD WD5000AAKX Wireless EDIMAX EW 7128g

User avatar
kumar
Forum Regular
Forum Regular
Posts: 135
Age: 2015
Joined: Thu Aug 17, 2006 9:06 pm

Re: M!! Time Problem

#17 Postby kumar » Sat Jun 30, 2012 9:42 am

I've had this same problem for a while now too. I haven't re-installed on this partition since I installed M11, so many month ago. I'm pretty sure the time problem started in the last month, so I don't think it was checking the wrong box during install. But who knows...I finally got sick enough of it today to check here to see if anyone else was having it.

User avatar
Topher
Forum Regular
Forum Regular
Posts: 875
Joined: Sun Feb 10, 2008 5:37 pm

Re: M!! Time Problem

#18 Postby Topher » Sat Jun 30, 2012 1:20 pm

Check your /etc/default/rcS file and see what the 'UTC=' is set to (yes or no).
MX15 MoBo ASUS M4A88TD-V EVO/USB3 CPU AMD Phenom II X4 945 PSU CORSAIR CX500 (CMPSU-500CX) RAM Crucial CT2KIT25664BA1339 HD WD5000AAKX Wireless EDIMAX EW 7128g


Return to “Mepis 11”

Who is online

Users browsing this forum: No registered users and 3 guests