Clementine falls in the water

Help for Mepis 11
Message
Author
User avatar
Zevon
Forum Regular
Forum Regular
Posts: 549
Joined: Sat Dec 13, 2008 11:23 am

Clementine falls in the water

#1 Postby Zevon » Fri Jun 08, 2012 1:32 pm

M11-64

With the latest batch of updates Clementine has been removed and cannot apparently be reinstalled. The error message from synaptic is;

Code: Select all

clementine:
 Depends: gstreamer0.10-plugins-bad but it is not going to be installed


I've futzed around some trying to resuscitate her, but no luck so far. A little annoying as I prefer Clementine over Amarok.

Any life-preserver gratefully received... :)

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 3364
Joined: Wed Jul 12, 2006 4:05 pm

Re: Clementine falls in the water

#2 Postby timkb4cq » Fri Jun 08, 2012 2:38 pm

I hadn't hadn't seen any problems with this (my clementine is still running fine) but after some further checking I see the problem.
gstreamer-plugins-good was held back by Synaptic on my system to resolve the conflict - but you must have something else installed that's preventing that from working.

If the problem is the one I see, you are using the kde experimental-test (kde 4.6.5) repository & the updated gconf package didn't make it up there.

Working on it now...
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3064
Joined: Sat May 16, 2009 3:59 pm

Re: Clementine falls in the water

#3 Postby DBeckett » Fri Jun 08, 2012 2:43 pm

Zevon wrote:M11-64

With the latest batch of updates Clementine has been removed and cannot apparently be reinstalled.

A little annoying as I prefer Clementine over Amarok.

Any life-preserver gratefully received... :)

My own solution is to continue using Amarok 1.4 from Lenny. It's still working for me in Wheezy. I hate the new Amarok, and would like to see it in flames, reduced to a pile of ashes. What were they thinking?

I was following Clementine from its beginning, but could never get it to work here without goofy issues.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

User avatar
Zevon
Forum Regular
Forum Regular
Posts: 549
Joined: Sat Dec 13, 2008 11:23 am

Re: Clementine falls in the water

#4 Postby Zevon » Fri Jun 08, 2012 2:55 pm

timkb4cq wrote:I hadn't hadn't seen any problems with this (my clementine is still running fine) but after some further checking I see the problem.
gstreamer-plugins-good was held back by Synaptic on my system to resolve the conflict - but you must have something else installed that's preventing that from working.
I've a suspicion that a "gstreamer-something" was advised to be removed during the updating so I may have helped push Clementine into the foamy brine. :eek:

timkb4cq wrote:If the problem is the one I see, you are using the kde experimental-test (kde 4.6.5) repository & the updated gconf package didn't make it up there.

Working on it now...
OK I think that you're correct and a big thank you in advance! These days I only have a little energy to spare for sysadmin stuff and am patiently waiting on M11.5/12/13/14 or whatever it comes as.

User avatar
Zevon
Forum Regular
Forum Regular
Posts: 549
Joined: Sat Dec 13, 2008 11:23 am

Re: Clementine falls in the water

#5 Postby Zevon » Fri Jun 08, 2012 3:00 pm

DBeckett wrote:My own solution is to continue using Amarok 1.4 from Lenny. It's still working for me in Wheezy. I hate the new Amarok, and would like to see it in flames, reduced to a pile of ashes. What were they thinking?

I was following Clementine from its beginning, but could never get it to work here without goofy issues.


Not often I can agree 100% and it's tempting to say that great minds think alike but there's no rep points to be had so, grate minds think alike.

User avatar
richb
Administrator
Posts: 12961
Age: 71
Joined: Wed Jul 12, 2006 2:17 pm

Re: Clementine falls in the water

#6 Postby richb » Fri Jun 08, 2012 3:02 pm

Zevon wrote:
DBeckett wrote:My own solution is to continue using Amarok 1.4 from Lenny. It's still working for me in Wheezy. I hate the new Amarok, and would like to see it in flames, reduced to a pile of ashes. What were they thinking?

I was following Clementine from its beginning, but could never get it to work here without goofy issues.


Not often I can agree 100% and it's tempting to say that great minds think alike but there's no rep points to be had so, grate minds think alike.

I must be a weak mind. I like the new Amarok.
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB

User avatar
timkb4cq
Forum Veteran
Forum Veteran
Posts: 3364
Joined: Wed Jul 12, 2006 4:05 pm

Re: Clementine falls in the water

#7 Postby timkb4cq » Fri Jun 08, 2012 3:08 pm

OK gconf is uploaded.
Reload and you should be able to reinstall clementine.
MSI 970A-G43 MB, AMD FX-6300 (six core), 16GB RAM, GeForce 730, Samsung 850 EVO 250GB SSD, Seagate Barracuda XT 3TB

User avatar
uncle mark
Forum Veteran
Forum Veteran
Posts: 5360
Age: 2015
Joined: Sat Nov 11, 2006 10:42 pm

Re: Clementine falls in the water

#8 Postby uncle mark » Fri Jun 08, 2012 3:30 pm

richb wrote:
Zevon wrote:Not often I can agree 100% and it's tempting to say that great minds think alike but there's no rep points to be had so, grate minds think alike.

I must be a weak mind. I like the new Amarok.


No rep for you.
Desktop: Custom build Asus/AMD/nVidia -- MX-15 KDE, MEPIS 11
Laptop: Acer Aspire 5250 -- MX-15

User avatar
Zevon
Forum Regular
Forum Regular
Posts: 549
Joined: Sat Dec 13, 2008 11:23 am

Re: Clementine falls in the water

#9 Postby Zevon » Fri Jun 08, 2012 3:39 pm

richb wrote:
Zevon wrote:
DBeckett wrote:My own solution is to continue using Amarok 1.4 from Lenny. It's still working for me in Wheezy. I hate the new Amarok, and would like to see it in flames, reduced to a pile of ashes. What were they thinking?

I was following Clementine from its beginning, but could never get it to work here without goofy issues.


Not often I can agree 100% and it's tempting to say that great minds think alike but there's no rep points to be had so, grate minds think alike.

I must be a weak mind. I like the new Amarok.
That made me laugh, and you're certainly not a weak mind. It's just different taste at work. Amarok just seems errmm.. clunky, to me at the moment.

User avatar
richb
Administrator
Posts: 12961
Age: 71
Joined: Wed Jul 12, 2006 2:17 pm

Re: Clementine falls in the water

#10 Postby richb » Fri Jun 08, 2012 3:43 pm

Zevon wrote:
richb wrote:I must be a weak mind. I like the new Amarok.
That made me laugh, and you're certainly not a weak mind. It's just different taste at work. Amarok just seems errmm.. clunky, to me at the moment.

I understand. Glad it brought a smile.
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB


Return to “Mepis 11”

Who is online

Users browsing this forum: No registered users and 1 guest