MX-14 beta 2

Message
Author
User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15202
Joined: Wed Jul 19, 2006 6:13 am

MX-14 beta 2

#1 Postby Jerry3904 » Thu Jan 30, 2014 1:55 pm

This is the feedback thread for the awesome second beta of MX-14.

Some things to particularly look at:

--booting on any machine that would not boot with B1
--wireless that failed with B1
--any hardware issues that came up in B1
--new default browser
--new Nvidia_install (System) -- no icon, we know
--new grub-customizer and disk-manager (System)
--Synaptic preferences holding, repos, etc.
--lean and clean panel
--new default layout of menu favorites
--new "Find files here" in Thunar context menu
--revised QuickStart doc (we want to start getting this translated)

anti probably has more
Production: 4.2.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

User avatar
anticapitalista
Forum Veteran
Forum Veteran
Posts: 4308
Age: 51
Joined: Sat Jul 15, 2006 10:40 am

Re: MX-14 beta 2

#2 Postby anticapitalista » Thu Jan 30, 2014 2:05 pm

Just to point out that users should do a fresh install. Do not save /home.
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX-15 "Killah P!" - lean and mean.
http://antix.mepis.org

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9016
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: MX-14 beta 2

#3 Postby kmathern » Thu Jan 30, 2014 2:36 pm

I'm in Beta2 now and using Qupzilla.

It looks like Qupzilla has Jerry's username and password to this forum stored in it's configs or saved cookies, I think I could have logged in as 'Jerry3904'.

User avatar
Adrian
Forum Veteran
Forum Veteran
Posts: 6198
Age: 41
Joined: Wed Jul 12, 2006 1:42 am

Re: MX-14 beta 2

#4 Postby Adrian » Thu Jan 30, 2014 2:46 pm

kmathern wrote:I'm in Beta2 now and using Qupzilla.

It looks like Qupzilla has Jerry's username and password to this forum stored in it's configs or saved cookies, I think I could have logged in as 'Jerry3904'.

Oh, crap that's not good, Jerry, you might need to change your password for this forum.

User avatar
KBD
Forum Regular
Forum Regular
Posts: 684
Joined: Sun Jul 03, 2011 7:52 pm

Re: MX-14 beta 2

#5 Postby KBD » Thu Jan 30, 2014 2:47 pm

Will test on two computers. Had trouble burning the iso with Brasero to a cd, will try with K3b. Had no trouble installing it to usb with Unetbootin.
Here is the page to get the download:
http://www.mepiscommunity.org/mx14

chrispop99
Forum Guide
Forum Guide
Posts: 1436
Age: 70
Joined: Tue Jan 27, 2009 3:07 pm

Re: MX-14 beta 2

#6 Postby chrispop99 » Thu Jan 30, 2014 2:47 pm

Very quick first test:

In Thunar, clicking Browse Network raises an error message 'Failed to open "/ on". The specified location is not supported' (This worked in B1, allowing browsing of network shares.)

Flash is not working in QupZilla. It worked in Midori in B1.

EDIT: Flash works in Firefox. (I can't remember if Flash worked in QupZilla with B1.)

Chris
Last edited by chrispop99 on Thu Jan 30, 2014 3:01 pm, edited 1 time in total.
Test machines:
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.
IBM Thinkpad T41 laptop, 1.6GHz Pentium M (Non-PAE), 1GB RAM, 30GB PATA SSD.

User avatar
megatotoro
Forum Regular
Forum Regular
Posts: 670
Joined: Wed Jun 09, 2010 5:59 pm

Re: MX-14 beta 2

#7 Postby megatotoro » Thu Jan 30, 2014 2:51 pm

Downloading the full iso now. 35 minutes to go...

User avatar
muskt
Forum Regular
Forum Regular
Posts: 426
Joined: Sun Dec 07, 2008 10:02 pm

Re: MX-14 beta 2

#8 Postby muskt » Thu Jan 30, 2014 3:14 pm

My first post on this topic vaporized, oh well.

DL'd & burned to USB stick via Win7.
installed (fresh) with no problems.
Rearranged panel to my preferences.
Checked Synaptic--NO CHANGE from B1--still reverts back to "highest version". I can live with it--still irritating, though.
I like QupZilla much better than that thing in B1.
I noticed during the install that the check box for Samba was greyed out & inop. Same on B1. I attempted on B1 to install Samba from the repos and got a "broken package error". Haven't tried on B2 yet.
Boots & runs quite nicely on my I7-930 System on this desktop--Haven't installed on laptop, yet.

Good Work, guys.
Thank You

Jerry in Anchorage

User avatar
KBD
Forum Regular
Forum Regular
Posts: 684
Joined: Sun Jul 03, 2011 7:52 pm

Re: MX-14 beta 2

#9 Postby KBD » Thu Jan 30, 2014 3:21 pm

Good job guys! Using K3b was able to burn the iso to a CD and boot up my ancient desktop computer (it would not boot with the first beta). Also pleasantly surprised that the wireless dongle was picked up and worked (I have to dig up firmware for it on Debian).
I did a full install to my Acer D250/Kav60 netbook and it was quick and no issues using Unetbootin with a USB stick. Will further test it later, but very pleased with the second beta, definitely improved.
Thanks!

chrispop99
Forum Guide
Forum Guide
Posts: 1436
Age: 70
Joined: Tue Jan 27, 2009 3:07 pm

Re: MX-14 beta 2

#10 Postby chrispop99 » Thu Jan 30, 2014 3:22 pm

Still no thumbnail icons in Thunar; tumbler needs to be installed.

If its omission is deliberate for reasons of space, I think that will not be good for a new user, it's something that is expected nowadays.

Chris
Test machines:
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.
IBM Thinkpad T41 laptop, 1.6GHz Pentium M (Non-PAE), 1GB RAM, 30GB PATA SSD.


Return to “Older Versions”

Who is online

Users browsing this forum: No registered users and 2 guests