MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 387 posts ]  Go to page 1, 2, 3, 4, 5 ... 39  Next
MX-14 beta 2 
Author Message
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 11339
Location: Geneva NY
Has thanked: 3564 times
Have thanks: 2263 times
Post # 328535
Post MX-14 beta 2
This is the feedback thread for the awesome second beta of MX-14.

Some things to particularly look at:

--booting on any machine that would not boot with B1
--wireless that failed with B1
--any hardware issues that came up in B1
--new default browser
--new Nvidia_install (System) -- no icon, we know
--new grub-customizer and disk-manager (System)
--Synaptic preferences holding, repos, etc.
--lean and clean panel
--new default layout of menu favorites
--new "Find files here" in Thunar context menu
--revised QuickStart doc (we want to start getting this translated)

anti probably has more

_________________
Production: 3.16-0.bpo.1-686-pae. MX-14.3, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.12-0.bpo.1-686-pae i686. MX-14-2, AMD C-60 APU, 4 GB


Thu Jan 30, 2014 1:55 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Sat Jul 15, 2006 10:40 am
Posts: 3143
Location: Greece
Has thanked: 448 times
Have thanks: 947 times
Post # 328537
Post Re: MX-14 beta 2
Just to point out that users should do a fresh install. Do not save /home.

_________________
anticapitalista
Reg. linux user #395339.

Philosophers have interpreted the world in many ways; the point is to change it.

antiX "Luddite" - lean and mean.
http://antix.mepis.org


Thu Jan 30, 2014 2:05 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:26 pm
Posts: 7550
Has thanked: 433 times
Have thanks: 2553 times
Post # 328545
Post Re: MX-14 beta 2
I'm in Beta2 now and using Qupzilla.

It looks like Qupzilla has Jerry's username and password to this forum stored in it's configs or saved cookies, I think I could have logged in as 'Jerry3904'.


Thu Jan 30, 2014 2:36 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 1:42 am
Posts: 5061
Has thanked: 648 times
Have thanks: 848 times
Post # 328546
Post Re: MX-14 beta 2
kmathern wrote:
I'm in Beta2 now and using Qupzilla.

It looks like Qupzilla has Jerry's username and password to this forum stored in it's configs or saved cookies, I think I could have logged in as 'Jerry3904'.

Oh, crap that's not good, Jerry, you might need to change your password for this forum.


Thu Jan 30, 2014 2:46 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sun Jul 03, 2011 7:52 pm
Posts: 649
Has thanked: 43 times
Have thanks: 86 times
Post # 328547
Post Re: MX-14 beta 2
Will test on two computers. Had trouble burning the iso with Brasero to a cd, will try with K3b. Had no trouble installing it to usb with Unetbootin.
Here is the page to get the download:
http://www.mepiscommunity.org/mx14


Thu Jan 30, 2014 2:47 pm
Profile
Forum Guide
Forum Guide

Joined: Tue Jan 27, 2009 3:07 pm
Posts: 1143
Location: Bracknell, UK
Has thanked: 297 times
Have thanks: 300 times
Post # 328548
Post Re: MX-14 beta 2
Very quick first test:

In Thunar, clicking Browse Network raises an error message 'Failed to open "/ on". The specified location is not supported' (This worked in B1, allowing browsing of network shares.)

Flash is not working in QupZilla. It worked in Midori in B1.

EDIT: Flash works in Firefox. (I can't remember if Flash worked in QupZilla with B1.)

Chris

_________________
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.


Last edited by chrispop99 on Thu Jan 30, 2014 3:01 pm, edited 1 time in total.



Thu Jan 30, 2014 2:47 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Wed Jun 09, 2010 5:59 pm
Posts: 589
Location: Costa Rica
Has thanked: 134 times
Have thanks: 126 times
Post # 328549
Post Re: MX-14 beta 2
Downloading the full iso now. 35 minutes to go...


Thu Jan 30, 2014 2:51 pm
Profile WWW
Forum Regular
Forum Regular

Joined: Sun Dec 07, 2008 10:02 pm
Posts: 413
Location: Anchorage, Alaska
Has thanked: 0 time
Have thanks: 51 times
Post # 328553
Post Re: MX-14 beta 2
My first post on this topic vaporized, oh well.

DL'd & burned to USB stick via Win7.
installed (fresh) with no problems.
Rearranged panel to my preferences.
Checked Synaptic--NO CHANGE from B1--still reverts back to "highest version". I can live with it--still irritating, though.
I like QupZilla much better than that thing in B1.
I noticed during the install that the check box for Samba was greyed out & inop. Same on B1. I attempted on B1 to install Samba from the repos and got a "broken package error". Haven't tried on B2 yet.
Boots & runs quite nicely on my I7-930 System on this desktop--Haven't installed on laptop, yet.

Good Work, guys.
Thank You

Jerry in Anchorage


Thu Jan 30, 2014 3:14 pm
Profile
Forum Regular
Forum Regular
User avatar

Joined: Sun Jul 03, 2011 7:52 pm
Posts: 649
Has thanked: 43 times
Have thanks: 86 times
Post # 328554
Post Re: MX-14 beta 2
Good job guys! Using K3b was able to burn the iso to a CD and boot up my ancient desktop computer (it would not boot with the first beta). Also pleasantly surprised that the wireless dongle was picked up and worked (I have to dig up firmware for it on Debian).
I did a full install to my Acer D250/Kav60 netbook and it was quick and no issues using Unetbootin with a USB stick. Will further test it later, but very pleased with the second beta, definitely improved.
Thanks!


Thu Jan 30, 2014 3:21 pm
Profile
Forum Guide
Forum Guide

Joined: Tue Jan 27, 2009 3:07 pm
Posts: 1143
Location: Bracknell, UK
Has thanked: 297 times
Have thanks: 300 times
Post # 328555
Post Re: MX-14 beta 2
Still no thumbnail icons in Thunar; tumbler needs to be installed.

If its omission is deliberate for reasons of space, I think that will not be good for a new user, it's something that is expected nowadays.

Chris

_________________
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.


Thu Jan 30, 2014 3:22 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 387 posts ]  Go to page 1, 2, 3, 4, 5 ... 39  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.