MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



This topic is locked, you cannot edit posts or make further replies.  [ 61 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next
RC1 Feedback 
Author Message
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 9664
Location: Geneva NY
Has thanked: 2712 times
Have thanks: 1756 times
Post # 332772
Post RC1 Feedback
This thread is for feedback about the glorious MX-14 RC1. It is available for download from the MX website (not all links may have the RC1 at first):

http://www.mepiscommunity.org/mx

One known issue: the login background is corrupt. Please ignore this in this thread as the Development Team will be working on it.

Enjoy!

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Sat Mar 08, 2014 8:57 pm Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 6:51 pm
Posts: 1184
Has thanked: 57 times
Have thanks: 123 times
Post # 332781
Post Re: RC1 Feedback
Unetbootin. Booted fine. QupZilla looks good. I'll go play a bit.

_________________
AMD E-450 64-bit APU, AMD M1 chipset, AMD Radeon 6320 video, 6GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet


Sat Mar 08, 2014 10:26 pm
Profile WWW
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10551
Location: Rochester NY
Has thanked: 804 times
Have thanks: 1365 times
Post # 332783
Post Re: RC1 Feedback
I just noticed the meta-installer window cannot be resized, either by edge drag or icon in the titlebar/ I never tried it on previous releases.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Sat Mar 08, 2014 10:33 pm
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Wed Jul 12, 2006 6:51 pm
Posts: 1184
Has thanked: 57 times
Have thanks: 123 times
Post # 332786
Post Re: RC1 Feedback
richb wrote:
I just noticed the meta-installer window cannot be resized, either by edge drag or icon in the titlebar/ I never tried it on previous releases.


I can confirm that. It makes the appropriate mouse pointer, but it just moves the window.

Everything else I tried seems fine.

_________________
AMD E-450 64-bit APU, AMD M1 chipset, AMD Radeon 6320 video, 6GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet


Sat Mar 08, 2014 11:09 pm
Profile WWW
MEPIS Enthusiast
MEPIS Enthusiast
User avatar

Joined: Fri Dec 15, 2006 8:07 pm
Posts: 8448
Location: Skullcrusher Mountain, Santee, CA USA
Has thanked: 544 times
Have thanks: 1828 times
Post # 332788
Post Re: RC1 Feedback
I've mirrored the ISO file on Google Drive: https://drive.google.com/file/d/0B1UMhs ... sp=sharing

md5sum is the same,

92e75a0c8acd78cdde4b729fbb13a115


Sun Mar 09, 2014 12:25 am

Stevo thanked by: malspa, namida12
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sat May 16, 2009 3:59 pm
Posts: 2896
Has thanked: 414 times
Have thanks: 444 times
Post # 332793
Post Re: RC1 Feedback
 
Haven't had time to play with it yet, however....

The CD boots okay with all three machines in my sig, but the ThinkPad will not give the CD back and will not shut down.

On an old HP Pavilion 523n (Athlon XP 2200+) it will not boot. It fills half the screen with /dev/fd0 and then a failure message about "no CD/USB found."

_________________
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, Radeon HD6570
Gigabyte A55M-DS2, AMD A4-3400 dual-core APU (llano), 2.7 GHz, Radeon HD graphics
IBM ThinkPad T43, Intel Pentium M, 1.73GHz, Intel chipset


Sun Mar 09, 2014 1:12 am
Profile
MEPIS Guide
MEPIS Guide
User avatar

Joined: Sun Apr 01, 2007 4:54 pm
Posts: 1181
Location: Las Vegas, NV
Has thanked: 138 times
Have thanks: 67 times
Post # 332795
Post Re: RC1 Feedback
I have two HP desktop I could not boot with MX-preRC1 cd: I will see one of these systems again Monday---

I booted and installed Antix 13.2 on one system, but it will not boot MX-preRC1. Are there cheat codes to try to boot from a RC1 CD?

The other HP pavilion that will not boot is a: A16440n unfortunatly I do not have the Inxi info to post...

inxi -F
System: Host: green888 Kernel: 3.7.10-antix.5-486-smp i686 (32 bit)
Desktop: IceWM 1.3.7 Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine: Mobo: Acer model: Aspire M3470 Bios: American Megatrends version: P01-A1 date: 08/05/2011
CPU: Quad core AMD A8-3800 APU with Radeon HD Graphics (-MCP-) cache: 4096 KB flags: (lm nx pae sse sse2 sse3 sse4a svm)
Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 2400.00 MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI BeaverCreek [Radeon HD 6550D]
X.Org: 1.12.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
GLX Renderer: Gallium 0.4 on AMD SUMO GLX Version: 2.1 Mesa 8.0.5
Audio: Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
Card-2: Advanced Micro Devices [AMD] nee ATI BeaverCreek HDMI Audio [Radeon HD 6500D and 6400G-6600G series] driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture ver: k3.7.10-antix.5-486-smp
Network: Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
IF: eth0 state: up speed: 1000 Mbps duplex: full mac: f8:0f:41:36:b5:9f
Card-2: Ralink RT3090 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
IF: wlan0 state: down mac: 74:de:2b:b8:03:e8
Drives: HDD Total Size: 1000.2GB (0.4% used) 1: id: /dev/sda model: ST31000524AS size: 1000.2GB
Partition: ID: / size: 7.9G used: 3.2G (43%) fs: ext4 ID: /home size: 85G used: 376M (1%) fs: ext4
ID: swap-1 size: 6.44GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 32.4C mobo: N/A gpu: 22.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 120 Uptime: 16 min Memory: 323.3/2695.1MB Client: Shell (bash) inxi: 1.9.18


JR


Sun Mar 09, 2014 1:28 am
Profile
MEPIS Novice
MEPIS  Novice
User avatar

Joined: Thu Jan 23, 2014 3:48 pm
Posts: 39
Location: kentucky
Has thanked: 4 times
Have thanks: 14 times
Post # 332796
Post Re: RC1 Feedback
Downloaded from Sourceforge and verified md5....... failed to boot in this dual-core box, couldn't find the cd drive.SATA drives.

Redownloading on a different computer with a different burner so hopefully will have better luck.

EDIT:

Have an old Intel box sitiing beside me with all IDE drives....the same MX-14 rc1 disc has already successfully booted to the desktop.

Info on the non-booting box.....copied from prior post.

Code:
$  inxi -F
System:    Host: mx1 Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit)
           Desktop: Xfce 4.10.2 Distro: MX-14_13.98_386-xfce beta2 30 January 2014
Machine:   Mobo: ECS model: GeForce7050M-M version: 1.0 Bios: American Megatrends version: 080014 date: 05/30/2008
CPU:       Dual core AMD Athlon 64 X2 3800+ (-MCP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 svm)
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: NVIDIA C68 [GeForce 7050 PV / nForce 630a]
           X.Org: 1.12.4 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on NV67 GLX Version: 2.1 Mesa 8.0.5
Audio:     Card: NVIDIA MCP67 High Definition Audio driver: snd_hda_intel Sound: ALSA ver: k3.12-0.bpo.1-686-pae
Network:   Card: NVIDIA MCP67 Ethernet driver: forcedeth
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1e:90:fe:92:50
Drives:    HDD Total Size: 250.1GB (-) 1: id: /dev/sda model: ST3250318AS size: 250.1GB
Partition: ID: / size: 16G used: 2.4G (17%) fs: ext4 ID: swap-1 size: 6.40GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 30.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 127 Uptime: 14 min Memory: 203.4/3793.7MB Client: Shell (bash) inxi: 1.9.16


Sun Mar 09, 2014 1:32 am
Profile
MEPIS Novice
MEPIS  Novice
User avatar

Joined: Thu Jan 23, 2014 3:48 pm
Posts: 39
Location: kentucky
Has thanked: 4 times
Have thanks: 14 times
Post # 332797
Post Re: RC1 Feedback
Wasn't intending to install on this old box but since it is working I'll find an empty partition.All IDE drives on this box.....same cd as other attempt.


Code:
demo@mx1:~
$ inxi -F
System:    Host: mx1 Kernel: 3.12-0.bpo.1-686-pae i686 (32 bit)
           Desktop: Xfce 4.10.2 Distro: MX-14_13.99_386-xfce RC1 08 March 2014
Machine:   Mobo: MICRO-STAR INTL model: MS-7037 version: Ver 0A Bios: Phoenix version: 6.00 PG date: 06/08/2004
CPU:       Single core Intel Pentium 4 CPU (-HT-) cache: 512 KB flags: (pae sse sse2)
           Clock Speeds: 1: 3000.536 MHz 2: 3000.536 MHz
Graphics:  Card: Intel 82865G Integrated Graphics Controller
           X.Org: 1.12.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x768@85.0hz
           GLX Renderer: Mesa DRI Intel 865G x86/MMX/SSE2 GLX Version: 1.3 Mesa 8.0.5
Audio:     Card: Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller driver: snd_intel8x0
           Sound: Advanced Linux Sound Architecture ver: k3.12-0.bpo.1-686-pae
Network:   Card: Realtek RTL-8139/8139C/8139C+ driver: 8139too
           IF: eth0 state: unknown speed: 100 Mbps duplex: full mac: 00:11:09:27:3b:5a
Drives:    HDD Total Size: 200.0GB (-) 1: id: /dev/sda model: WDC_WD2000JB size: 200.0GB
Partition: ID: / size: 1.6G used: 6.7M (1%) fs: rootfs ID: swap-1 size: 2.20GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 34.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 114 Uptime: 13 min Memory: 169.7/2016.2MB Client: Shell (bash) inxi: 1.9.18
demo@mx1:~


Sun Mar 09, 2014 1:50 am
Profile
MEPIS Novice
MEPIS  Novice

Joined: Fri Feb 14, 2014 5:52 pm
Posts: 28
Has thanked: 3 times
Have thanks: 7 times
Post # 332798
Post Re: RC1 Feedback
Quick note. I downloaded a few icon themes. I went to extract them, Squeeze did not work, I installed Xarchiver and that worked.


Sun Mar 09, 2014 1:56 am
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 61 posts ]  Go to page 1, 2, 3, 4, 5 ... 7  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.