Have to run alsaconf at every bootup...

Problems with your sound card are to be posted here, as well as tutorials to share with others.
Message
Author
User avatar
JBoman
Forum Guide
Forum Guide
Posts: 1477
Age: 58
Joined: Wed Jul 12, 2006 4:30 pm

#21 Postby JBoman » Sat Apr 24, 2010 3:31 pm

OK, the phone was the culprit. Stevo,no its just type not a button.
The scenerio> I unplugged the phone usb then ran alsaconf, shutdown/reboot, sys sounds working on login, other sounds working ok, kmix did not start so started from menu...it's now 7 sliders and has preamp. I left the snd-hda-intel fix=2 line uncommented for this try and all seems to work other than manual start for kmix.
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram MX-15 regular updates
"beware a frequent flirt with potential disaster"

User avatar
JBoman
Forum Guide
Forum Guide
Posts: 1477
Age: 58
Joined: Wed Jul 12, 2006 4:30 pm

#22 Postby JBoman » Sat Apr 24, 2010 3:46 pm

Thank you for everyones input, it took all the pieces to fix this puzzle. Jerry
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram MX-15 regular updates
"beware a frequent flirt with potential disaster"

carlops
Forum Guide
Forum Guide
Posts: 1482
Joined: Wed Jul 12, 2006 4:37 pm

#23 Postby carlops » Sat Apr 24, 2010 3:47 pm

OK, now that we know the phone was the cause, it is very likely that you can leave it plugged in. However, you will then need to go into the KDE multimedia settings to select the correct device for the different types of output.
[color="Blue"][SIZE="2"]
In the long history of humankind [...] those who learned to collaborate and improvise most effectively have prevailed.
.[/SIZE][/color]
[color="Silver"][SIZE="1"]Charles Darwin[/SIZE][/color]

User avatar
JBoman
Forum Guide
Forum Guide
Posts: 1477
Age: 58
Joined: Wed Jul 12, 2006 4:30 pm

#24 Postby JBoman » Sat Apr 24, 2010 10:07 pm

delete
http://patentabsurdity.com/
AMD 64x2 2.6GHz 4GB ram MX-15 regular updates
"beware a frequent flirt with potential disaster"


Return to “Sound”

Who is online

Users browsing this forum: No registered users and 1 guest