MEPIS Community Forum

A Linux operating system based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



This topic is locked, you cannot edit posts or make further replies.  [ 376 posts ]  Go to page 1, 2, 3, 4, 5 ... 38  Next
MEPIS 10.9.90 beta #2 released - bug reports & feedback here 
Author Message
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10616
Location: Rochester NY
Has thanked: 817 times
Have thanks: 1414 times
Post # 261438
Post MEPIS 10.9.90 beta #2 released - bug reports & feedback here
Please post bug reports and feedback here on the Mepis 11.0 Beta 2 release.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Tue Feb 08, 2011 11:47 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 19, 2006 6:13 am
Posts: 10014
Location: Geneva NY
Has thanked: 2862 times
Have thanks: 1859 times
Post # 261445
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
GRUB: Is no auto-detect possible? If not, then what about making VESA the top entry, so people who have no clue what they should choose can still get a desktop? Whatever is made into the default GRUB entry has to work on most machines.

_________________
A Wiki only works when many eyes are on it.

32bit, 3.12-0.bpo.1-686-pae, MX-14, AMD Phenom 9650 Quad-Core, Dell SP2309W with integrated webcam, Nvidia GeForce 6150SE, 4 GB DDR2


Tue Feb 08, 2011 12:32 pm
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10616
Location: Rochester NY
Has thanked: 817 times
Have thanks: 1414 times
Post # 261447
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
LiveDVD experience with the laptop listed in my sig;

Three boot options booted to a konsole login, no kdm screen
1. default
2 MEPIS Classic
3. nVidia

I am confident I can get to a desktop if I install using sgfxi. (I will not install on this laptop as it is my sid/KDE 4.5 install and I am happy with it).

The VESA boot option froze the system. Hard reset, power off required.

I will try the LiveDVD on my desktop test machine, and install it if I can. I am not hopeful as beta 1 acted identically on my laptop. Report will follow.

EDIT:

Dell Dimension 8100, P4, 1 GHz, 1 GIG ram, nVidia Geforce 6200:

All boot options result in a frozen system.

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Last edited by richb on Tue Feb 08, 2011 1:44 pm, edited 2 times in total.

Added Edit



Tue Feb 08, 2011 12:37 pm
Profile
Forum Regular
Forum Regular

Joined: Sat Sep 09, 2006 1:29 pm
Posts: 173
Location: DFW
Has thanked: 23 times
Have thanks: 24 times
Post # 261453
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Laptop would only boot with
agp=off in boot line

1.default locked up
2. classic locked up
3. vesa froze immediately

sig has specs

cheers,
ohh

_________________
Laptop Dell Inspiron 700M 1gb Ram Graphics Intel 852GM/852GME/855GM PRO Wireless 2915ABG
Desktop Dell Dimension 8200 768mb Ram Nvida Geforce 2 MX/MX400 64mb


Tue Feb 08, 2011 1:12 pm
Profile
Administrator
User avatar

Joined: Wed Jul 12, 2006 2:17 pm
Posts: 10616
Location: Rochester NY
Has thanked: 817 times
Have thanks: 1414 times
Post # 261455
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
oldhoghead wrote:
Laptop would only boot with
agp=off in boot line

1.default locked up
2. classic locked up
3. vesa froze immediately

sig has specs

cheers,
ohh

Did it boot to a kdm login with agp=off?

_________________
Forum Rules
Guide - How to Ask for Help
Link to Wiki
Rich

Acer Laptop V5-572G: Intel i5, 12 GIG mem, nVidia GT720M/Intel integrated graphics
Mx-14 Symbiosis
Kubuntu 13.10, KDE 4.11.2


Tue Feb 08, 2011 1:14 pm
Profile
Forum Regular
Forum Regular

Joined: Sat Sep 09, 2006 1:29 pm
Posts: 173
Location: DFW
Has thanked: 23 times
Have thanks: 24 times
Post # 261462
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Yes, booted normally and everything worked, previously would only boot with the acpi=off, but being a laptop, that causes all kinds of issues, shutdown, thermal, etc. From wikipedia
Quote:
The Accelerated Graphics Port (often shortened to AGP) is a high-speed point-to-point channel for attaching a video card to a computer's motherboard, primarily to assist in the acceleration of 3D computer graphics.

So using agp=off really only affects the 3D graphics, which I don't use or need and is thus a much better way to boot this old laptop.

cheers,
ohh

_________________
Laptop Dell Inspiron 700M 1gb Ram Graphics Intel 852GM/852GME/855GM PRO Wireless 2915ABG
Desktop Dell Dimension 8200 768mb Ram Nvida Geforce 2 MX/MX400 64mb


Tue Feb 08, 2011 1:52 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:26 pm
Posts: 6951
Has thanked: 378 times
Have thanks: 2233 times
Post # 261468
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
With my nvidia FX5200 video card and using the 'nv' driver, I have beta 2 booted and running using a fromiso boot.

It booted straight to the KDM login screen with no hang ups.

Unfortunately the kernel options/cheats I've used don't really correspond to any of the DVD's menu options.

My menu.lst stanza for the fromiso boot:
Code:
title  SimplyMEPIS-DVD-TEST_10.9.90_32.iso at sdb8
root (hd1,7)
kernel /iso/Mepis-11.0/vmlinuz fromhd=UUID=018ce44d-bfe8-47c7-a9a9-68375bc1b725 fromiso=/iso/Mepis-11.0/SimplyMEPIS-DVD-TEST_10.9.90_32.iso vga=791 quiet drvr=nv res=1024x768 vsync=50-160 hsync=30-70 confx
initrd /iso/Mepis-11.0/initrd.gz
boot


Tue Feb 08, 2011 2:20 pm
Profile
Forum Guide
Forum Guide

Joined: Tue Jan 27, 2009 3:07 pm
Posts: 1023
Location: Bracknell, UK
Has thanked: 259 times
Have thanks: 230 times
Post # 261470
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Tried:

Default_no_Xorg_preconfig - booted OK
Classic_MEPIS-Xorg_config - booted OK
NVIDIA-Xorg_config - failed to boot.

This is with hardware that failed to boot with B1, and is entirely consistent with expectations.

Usual quick, simple install; now time to play!

Chris

_________________
Gigabyte Z77P-D3, Intel i3-3220, GeForce 8400 GS, 4GB PC3-12800.
DELL Latitude D630 laptop, 2GHz Core 2 Duo, 2GB PC2-5300.


Tue Feb 08, 2011 2:22 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:26 pm
Posts: 6951
Has thanked: 378 times
Have thanks: 2233 times
Post # 261473
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
chrispop99 wrote:
Tried:

Default_no_Xorg_preconfig - booted OK
Classic_MEPIS-Xorg_config - booted OK
NVIDIA-Xorg_config - failed to boot.

This is with hardware that failed to boot with B1, and is entirely consistent with expectations.

Usual quick, simple install; now time to play!

Chris

I would expect it to fail to boot with your FX5200 video card when using the 'NVIDIA Xorg config' option, because the pre-installed proprietary 'nvidia' driver is the 195.36.31 driver which is for more recent NVIDIA hardware.

The last nvidia driver that supports the FX5200 video card is the 173.14.xx series legacy driver.


Tue Feb 08, 2011 2:37 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:10 am
Posts: 3383
Location: The Netherlands
Has thanked: 288 times
Have thanks: 326 times
Post # 261477
Post Re: MEPIS 10.9.90 beta #2 released - bug reports & feedback
Default boot: booted to blank screen with first steady cursor up left top, after the dvd stopped whirring a blinking one.

Gave it the old solution of Beta1: tab key, type: space 1, enter
Root pass for maintenance
Startx, then logout
when back in prompt, type: exit

Then I get a login screen where I logged in as demo. All booted fully now. Still have to test things, but this works.

_________________
MX-14.2 (upgraded from 14.1.1) ext4 Xfce4.10 * AMD Asus M4A785TD-V EVO AM3 * ASUS GeForce GT640-1GD5-L * AMD Processor Athlon II X4 635, sAM3 * HDA ATI SB (VT1708S Analog) * 2x4Gb DDR3 1600 Kingston * 22" Samsung SyncMaster P2250 * HP DeskJet F2280


Tue Feb 08, 2011 3:15 pm
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 376 posts ]  Go to page 1, 2, 3, 4, 5 ... 38  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.