mepis wiki crash

If you are having a problem with logging into the site or with registering, then post under this forum to try to get help, or just use the "contact us" link at the bottom of the page to notify the Site Administrators.
Message
Author
User avatar
moksha
Forum Regular
Forum Regular
Posts: 573
Joined: Sun Dec 09, 2007 4:19 am

mepis wiki crash

#1 Postby moksha » Mon Jun 27, 2011 7:12 pm

I just tried to do some research at the wiki and got this message

Database error
From MEPIS Documentation Wiki
For query "file"
Jump to: navigation, search
A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "". MySQL returned error "145: Table './warren_docs/searchindex' is marked as crashed and should be repaired (localhost)".

User avatar
kapookee
Forum Regular
Forum Regular
Posts: 136
Age: 55
Joined: Tue Mar 27, 2007 7:00 pm

Re: mepis wiki crash

#2 Postby kapookee » Mon Jun 27, 2011 8:43 pm

Yep. Putting "file" in the search box gives that error. So does "usb" and "desktop".
"samba", "conky" or "kde" return no errors though.

Something's amiss. ;-)
Laptop: Compaq Presario 2.2 GHz Celeron 64 bit 2 Gb RAM Intel Graphics Atheros AR9285
Desktp1: ASUS M2NBP-VM CSM AMD Athlon 64 X2 3800+ 2.0 GHz 3 Gb RAM GeForce 9800 GT
Desktp2: Dell Optiplex GX620 Intel P4 64 X2 3.6 GHz 4 Gb RAM Intel graphics

User avatar
richb
Administrator
Posts: 13053
Joined: Wed Jul 12, 2006 2:17 pm

Re: mepis wiki crash

#3 Postby richb » Mon Jun 27, 2011 8:45 pm

There are other reports of this. It is currently under investigation as there obviously is a problem.
Forum Rules
Guide - How to Ask for Help

Rich

Laptop: Acer V5-572G: Intel i5, 12 GIG mem, Intel graphics, SanDisk SSD, 256GB
Virtualbox: Win 7
Desktop: MX-15- 64, AMD A8 7600 FM2+ CPU R7 Graphics, fglrx driver, 16 GIG Mem. Samsung EVO SSD 250 GB

User avatar
chippy52
Forum Regular
Forum Regular
Posts: 378
Joined: Wed Jul 29, 2009 6:05 pm

Re: mepis wiki crash

#4 Postby chippy52 » Mon Jun 27, 2011 8:47 pm

I had noticed this strange behaviour, just thought it was my messing with the system.
MX15-x64_KDE_added_June_2016
Intel i5 2400, Asus P8H67-M-EVO, G-Skill Ripjaws 2x4GB DDR3-1333, nVidia GeForce GT430, Seagate 500GB sata3 HDD

User avatar
peregrine
Forum Regular
Forum Regular
Posts: 765
Age: 69
Joined: Wed Jul 12, 2006 7:39 am

Re: mepis wiki crash

#5 Postby peregrine » Mon Jun 27, 2011 10:40 pm

I think this is resolved. Please post if you have any issues.
Asus A78M - AMD A10-6800K - 8GB Ram - 120GB SSD - Samsung SyncMaster 2243SWX LCD MX14.2 & MX15 ------ MacBook / Dual Boot OSX & MX15B2

User avatar
moksha
Forum Regular
Forum Regular
Posts: 573
Joined: Sun Dec 09, 2007 4:19 am

Re: mepis wiki crash

#6 Postby moksha » Tue Jun 28, 2011 2:22 am

peregrine wrote:I think this is resolved. Please post if you have any issues.

thanks I love MYisam


Return to “Site Help”

Who is online

Users browsing this forum: No registered users and 0 guests