No Sound on mepisx64

For help or questions about 64-bit version of MEPIS, this is the forum to use.
Message
Author
runutsim
Forum Novice
Forum  Novice
Posts: 2
Joined: Thu Sep 01, 2011 3:42 pm

No Sound on mepisx64

#1 Postby runutsim » Thu Sep 01, 2011 3:53 pm

I just can't seem to get the sound to work!
I have a SB Audigy 2 sound card. Any help would help!

Thanks.
Bob

User avatar
SilverBear
Forum Guide
Forum Guide
Posts: 1055
Joined: Sun Jul 23, 2006 7:51 pm

Re: No Sound on mepisx64

#2 Postby SilverBear » Thu Sep 01, 2011 4:09 pm

runutsim wrote:I just can't seem to get the sound to work!
I have a SB Audigy 2 sound card. Any help would help!

Thanks.
Bob

Hi, Bob.

Starting with the most common problem with a new Mepis install, try this first:
1] in the system tray in the lower right of the screen, right-click on the sound icon and chose "show mixer window."
2] When it appears, you may need to click the button at the bottom "Mixer" What you want is the full panel of sound mixer options, as shown in the picture online:
http://wm59.inbox.com/thumbs/6_cee37_f8 ... .png.thumb

2a]Your mixer may differ, as what shows up depends on what's available on your sound card.
2b] You may need to go to Settings > Configure Channels in the menubar of that window to make sure everything shows up in the mixer window.

3] Not only the Master volume slider needs to be up, but also the PCM (blue squiggles icon) channel and possibly the "front" or "main" channel if your sound card has this option.

If that doesn't do it, let us know!

--SilverBear
"masai7" Intel i7 3g; 8GB RAM; (GPU on the CPU chip)
"novi" Lenovo Z585: AMD A10-4600M; RadeonHD 7660G; 6GB RAM

User avatar
Jerry3904
Forum Veteran
Forum Veteran
Posts: 15608
Joined: Wed Jul 19, 2006 6:13 am

Re: No Sound on mepisx64

#3 Postby Jerry3904 » Thu Sep 01, 2011 4:25 pm

There is a whole collection of tips that have worked in the past in the Manual (Section 3.4, Troubleshooting) and in the Wiki:

http://www.mepis.org/docs/en/index.php? ... ot_working
Production: 4.7.0-0.bpo.1-amd64, MX-15 RC1, AMD FX-4130 Quad-Core, GeForce GT 630/PCIe/SSE2, 8 GB, Kingston SSD 120 GB and WesternDigital 1TB
Testing: AAO 722: 3.16-0-4-686-pae. MX-15, AMD C-60 APU, 4 GB

runutsim
Forum Novice
Forum  Novice
Posts: 2
Joined: Thu Sep 01, 2011 3:42 pm

Re: No Sound on mepisx64

#4 Postby runutsim » Fri Sep 02, 2011 5:56 pm

No Joy to either SliverBear, or to Jerry3904.

Bob

User avatar
arjaybe
Forum Guide
Forum Guide
Posts: 1492
Joined: Wed Jul 12, 2006 6:51 pm

Re: No Sound on mepisx64

#5 Postby arjaybe » Fri Sep 02, 2011 6:28 pm

"No Joy" is not very descriptive.

Jim
Intel Celeron 1007U with integrated HD Graphics 2500, 4GB RAM

The question is half the size of the universe, and the answer takes up the other half.

Green Comet

Elwin78
Forum Novice
Forum  Novice
Posts: 3
Joined: Fri Nov 11, 2011 4:55 am

Re: No Sound on mepisx64

#6 Postby Elwin78 » Mon Nov 14, 2011 3:19 am

Hi Guys,

Something... occurred to my audio on this machine, hope you can help.

I believe I heard the KDE fanfare when I booted up the first time after installation, but now - nothing.

From lspci:

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)

I tried some of the stuff from here http://ubuntuforums.org/archive/index.php/t-940689.html Adding the boot option: kopt=irqpoll to grub

- and the three lines:

options snd-hda-intel model=3stack-dig
options snd-hda-intel enable_msi=1
options snd-hda-intel single_cmd=1

to /etc/modprobe.d/alsa-base, but nothing.

An assist would be much appeciated.

Wolvrik
Forum Novice
Forum  Novice
Posts: 10
Joined: Tue Jan 31, 2012 1:18 pm

Re: No Sound on mepisx64

#7 Postby Wolvrik » Tue Jan 31, 2012 1:25 pm

I have an SB Audigy 2 ZS sound card. I have had all kinds of trouble with it. I was able to make it work on Mepis 11.0 KDE 64 Bit by doing the following:

"The solution is to turn off a slider ! Mute the "Audigy Analog/Digital Output Jack" and the sound comes on!" [excerpt from the Mepis forums]

This solution sounded stupifyingly simple so I ignored it for a while and wasted a lot of time messing around with other stuff. I even wiped my hard drive twice convinced that Mepis just wasn't that good. I kept coming back though because I liked so many other things about it. I'm glad I didn't give up. This may or may not work for you but it did work for me.

I also disabled the original sound card (I actually have two sound cards) in the BIOS. This is a real treat because Skype also works without any static or problems. I installed it from the Mepis repository.


Return to “64-bit Newbies”

Who is online

Users browsing this forum: No registered users and 0 guests