MX & MEPIS Community Forum

Linux operating systems based on Debian Stable
View unanswered posts | View unsolved topics | View active topics |



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
HPLIP Broken?? 
Author Message
Forum Novice
Forum  Novice

Joined: Mon Apr 26, 2010 10:51 am
Posts: 44
Has thanked: 7 times
Have thanks: 1 time
Post # 280913
Post Re: HPLIP Broken??
OK thanks! I will do this as soon as I can but won't have time for the next day or two. I'll report back.

In the meantime I have played with VirtualBox running XP. Wow. It's a great product. Easy and intuitive and it works. Even with printing! And over the wireless network!!!!!


Thu Aug 04, 2011 2:26 pm
Profile
Forum Novice
Forum  Novice

Joined: Mon Apr 26, 2010 10:51 am
Posts: 44
Has thanked: 7 times
Have thanks: 1 time
Post # 281070
Post Re: HPLIP Broken??
Did complete de-install of CUPS and HPLIP. Re-booted, renamed /.hplip and then did fresh install.

Same problem and not able to install as wireless.

Also not picking up scanner and fax!!!

Oh well I can work around this by printing/scanning/fax thru VirtualBox and XP.

Will wait for an HPLIP update and see if that fixes anything.

Thanks for all help and suggestions.

Mike


Sat Aug 06, 2011 10:53 am
Profile
Forum Novice
Forum  Novice

Joined: Mon May 23, 2011 7:01 am
Posts: 19
Location: netherlands
Has thanked: 0 time
Have thanks: 3 times
Post # 294316
Post Re: HPLIP Broken??
MikeW wrote:
Did complete de-install of CUPS and HPLIP. Re-booted, renamed /.hplip and then did fresh install.

Same problem and not able to install as wireless.

Also not picking up scanner and fax!!!

Oh well I can work around this by printing/scanning/fax thru VirtualBox and XP.

Will wait for an HPLIP update and see if that fixes anything.

Thanks for all help and suggestions.

Mike


Hi Mike,

I have same printer with lots of trouble to in mepis 11 64bits.

Did you menage to solve your printer problems?

gr,

Jack


Wed Jan 25, 2012 9:37 am
Profile
Forum Novice
Forum  Novice

Joined: Mon May 23, 2011 7:01 am
Posts: 19
Location: netherlands
Has thanked: 0 time
Have thanks: 3 times
Post # 294599
Post Re: HPLIP Broken??
I found out that my printer (hp officejet 8500 pro wireless) needs hplip 3.11 to work , but 3.10 is installed in Mepis 11.
What is best way to install hplip 3.11 , upgrade mepis with debian unstable or install hplip from hp website?


Sun Jan 29, 2012 7:50 am
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 2:26 pm
Posts: 7347
Has thanked: 408 times
Have thanks: 2425 times
Post # 294600
Post Re: HPLIP Broken??
jackren wrote:
I found out that my printer (hp officejet 8500 pro wireless) needs hplip 3.11 to work , but 3.10 is installed in Mepis 11.
What is best way to install hplip 3.11 , upgrade mepis with debian unstable or install hplip from hp website?


There's two 3.11.x versions of hplip available in the CR's. In the main CR version 3.11.7, and in the testrepo 3.11.10.

Enabling the CR repos and setting 'mepis' as the preferred distro should allow you to upgrade to either hplip 3.11.7 or 3.11.10.


Sun Jan 29, 2012 8:34 am

kmathern thanked by: lucky9
Profile
Forum Novice
Forum  Novice

Joined: Mon May 23, 2011 7:01 am
Posts: 19
Location: netherlands
Has thanked: 0 time
Have thanks: 3 times
Post # 294641
Post Re: HPLIP Broken??
kmathern wrote:
jackren wrote:
I found out that my printer (hp officejet 8500 pro wireless) needs hplip 3.11 to work , but 3.10 is installed in Mepis 11.
What is best way to install hplip 3.11 , upgrade mepis with debian unstable or install hplip from hp website?


There's two 3.11.x versions of hplip available in the CR's. In the main CR version 3.11.7, and in the testrepo 3.11.10.

Enabling the CR repos and setting 'mepis' as the preferred distro should allow you to upgrade to either hplip 3.11.7 or 3.11.10.


Thanks for the advice, but how exactly should my sources.list look then?
( I used script from danum to upgrade kde to 4.6.5 with cr but that was only for kde I think)


Sun Jan 29, 2012 4:21 pm
Profile
Forum Veteran
Forum Veteran
User avatar

Joined: Wed Jul 12, 2006 5:54 am
Posts: 11077
Location: Tulsa, Oklahoma U.S.A.
Has thanked: 3846 times
Have thanks: 903 times
Post # 294650
Post Re: HPLIP Broken??
http://www.mepis.org/docs/en/index.php? ... t_MEPIS_11

_________________
Yes, even I am dishonest. Not in many ways, but in some. Forty-one, I think it is.
--Mark Twain


Sun Jan 29, 2012 5:53 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.