hp touchpad recognition

If you are having a problem with getting any of your computer's hardware to work with MEPIS or you can't find the right driver, this is the forum to use. It's for newbies and regular users to post questions. Just make sure to post what hardware you are having problems with, in the subject and not just in the post's text area, please.
Message
Author
blinxer
Forum Regular
Forum Regular
Posts: 104
Joined: Thu Mar 17, 2011 12:24 am

hp touchpad recognition

#1 Postby blinxer » Sun Apr 01, 2012 6:45 pm

Mepis 11
How can I get the HP Touchpad recognized?
I only know to look in /mnt and /media after attaching the device. Tried having it attached at boot time and also attaching to usb port after bringing up system.

User avatar
chippy52
Forum Regular
Forum Regular
Posts: 380
Joined: Wed Jul 29, 2009 6:05 pm

Re: hp touchpad recognition

#2 Postby chippy52 » Sun Apr 01, 2012 8:34 pm

Have you checked system settings >> input devices >> touchpad? Also make sure you go to startup & shutdown >>service manager >>Startup Services and check synaptiks touchpad controll daemon is ticked to start.
MX15-x64_KDE_added_June_2016
Intel i5 2400, Asus P8H67-M-EVO, G-Skill Ripjaws 2x4GB DDR3-1333, nVidia GeForce GT430, Seagate 500GB sata3 HDD

User avatar
DBeckett
Forum Veteran
Forum Veteran
Posts: 3070
Joined: Sat May 16, 2009 3:59 pm

Re: hp touchpad recognition

#3 Postby DBeckett » Sun Apr 01, 2012 8:59 pm

blinxer wrote:Mepis 11
How can I get the HP Touchpad recognized?
I only know to look in /mnt and /media after attaching the device. Tried having it attached at boot time and also attaching to usb port after bringing up system.

With the device plugged in, bring up a terminal and enter lsusb.

Paste the results here.
Gigabyte 990FXA-UD3, AMD FX-6100 hex-core, 3.3GHz, 8G, Radeon HD6570

blinxer
Forum Regular
Forum Regular
Posts: 104
Joined: Thu Mar 17, 2011 12:24 am

Re: hp touchpad recognition

#4 Postby blinxer » Mon Apr 02, 2012 12:30 am

Thanks for the replies.
After I put in the request, I rebooted with xp on this same machine where it was recognized. Then I rebooted into Mepis 11 and this time it was recognized on /dev/sdb and /mnt/sdb.
I made no changes.
lsusb shows it as a palm device. (did not try lsusb before sending my request).


Return to “Hardware General”

Who is online

Users browsing this forum: No registered users and 0 guests