MEPIS 11 Community Repo: The Firefox Thread

News about updates on package status for CR packages compiled for MEPIS 11.0
Message
Author
User avatar
entropyfoe
Forum Regular
Forum Regular
Posts: 512
Joined: Thu Apr 19, 2007 11:42 am

Re: MEPIS 11 Community Repo: The Firefox Thread

#21 Postby entropyfoe » Wed Nov 16, 2011 11:45 pm

I can ge get neither 7 or 8 with enabling the respective repos in synaptic.
I am running Mepis 11 fully updated 64 bit.

If I enable the cr test repo . Reload. I select iceweasel 8.0, and xulrunner-8.0 for installation, I get this error for unresolvable dependancies.
xulrunner-8.0:
Depends: libnss3-1d (>=3.12.10) but 3.12.9~beta2-1 is to be installed

I disable the cr test repo, enable cr repo, then reload. Select iceweasel 7.01 and xulrunner 7.0,
and get the same error
xulrunner-7.0:
Depends: libnss3-1d (>=3.12.10) but 3.12.9~beta2-1 is to be installed

I have tried all the repos and the newer version of the libnss3 is not in them.

What am I missing?
Thanks
Jay
Asus Sabertooth 990FX R2.0 MB
AMD FX8320 3.5 GHz octo-core
16 Gig DDR3 1600 (Crucial)
Nvidia -ASUS 210 fanless
OCZ Vertex4 128G SSD (sda1,2, and 3=MX-15) sda4=AntiX 16
2TB WD sdb1= data
on-board ethernet & sound

User avatar
kmathern
Forum Veteran
Forum Veteran
Posts: 9178
Age: 58
Joined: Wed Jul 12, 2006 2:26 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#22 Postby kmathern » Thu Nov 17, 2011 12:08 am

entropyfoe wrote:I can ge get neither 7 or 8 with enabling the respective repos in synaptic.
I am running Mepis 11 fully updated 64 bit.

If I enable the cr test repo . Reload. I select iceweasel 8.0, and xulrunner-8.0 for installation, I get this error for unresolvable dependancies.
xulrunner-8.0:
Depends: libnss3-1d (>=3.12.10) but 3.12.9~beta2-1 is to be installed

I disable the cr test repo, enable cr repo, then reload. Select iceweasel 7.01 and xulrunner 7.0,
and get the same error
xulrunner-7.0:
Depends: libnss3-1d (>=3.12.10) but 3.12.9~beta2-1 is to be installed

I have tried all the repos and the newer version of the libnss3 is not in them.

What am I missing?
Thanks
Jay


In Synaptic's preferences set "mepis" as the preferred distribution.

User avatar
entropyfoe
Forum Regular
Forum Regular
Posts: 512
Joined: Thu Apr 19, 2007 11:42 am

Re: MEPIS 11 Community Repo: The Firefox Thread

#23 Postby entropyfoe » Thu Nov 17, 2011 1:25 am

kmathern

Spot on!
That was the cause of the dependency problems. Darn, I thought I had already selected the prefer Mepis. But, alas, the button was not checked.
But then the upgrade would not go.

Then I figured (maybe this is obvious? Duh, I had to first completely remove the FF 4.01).
Then the 7.01 would install. So far it runs, seems fast, but lots of testing to go and do.

The knowledge on this forum is amazing, and so fast.

Thanks :happy:
Jay
Asus Sabertooth 990FX R2.0 MB
AMD FX8320 3.5 GHz octo-core
16 Gig DDR3 1600 (Crucial)
Nvidia -ASUS 210 fanless
OCZ Vertex4 128G SSD (sda1,2, and 3=MX-15) sda4=AntiX 16
2TB WD sdb1= data
on-board ethernet & sound

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11512
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#24 Postby Stevo » Sun Feb 05, 2012 11:57 pm

Bump: Update 5 Feb 2012: Version 10.0, from the Ubuntu Precise sources (with the Ubuntu patches and other stuff disabled) is now in the main testing repo. 8.5 builds are coming up!
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11512
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#25 Postby Stevo » Tue Mar 20, 2012 12:02 am

Bump: Firefox v. 11.0 now in the main testing repo. I have just finished the 8.5 builds and am uploading them, so they may make tomorrow's sync.
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
bowlkook
Forum Regular
Forum Regular
Posts: 479
Age: 47
Joined: Sat Oct 21, 2006 4:07 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#26 Postby bowlkook » Wed Apr 18, 2012 5:16 am

I installed FF 11 from the testing repo, having previously been using Iceweasel 9. It seems to me that with two users logged in, one with multiple tabs left open all the time, I'm getting more idle CPU than previously.

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11512
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#27 Postby Stevo » Wed Apr 25, 2012 12:01 am

Just a notification that I'm building FF 12.0 for M11 successfully tonight, and then hopefully 8.5 tomorrow. Thunderbird 12.0 is currently in the first M11 build.
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
Stevo
Forum Veteran
Forum Veteran
Posts: 11512
Age: 58
Joined: Fri Dec 15, 2006 8:07 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#28 Postby Stevo » Sat Apr 28, 2012 10:07 pm

After some delay (Ubuntu made the language packs arch-dependent for technical reasons, I tried to change them back and couldn't) Firefox 12.0 and the language packs are now in the main testing repo. M8.5 builds are slowly uploading right now.
The optimist proclaims that we live in the best of all possible worlds, and the pessimist fears this is true.

James Branch Cabell

User avatar
megatotoro
Forum Regular
Forum Regular
Posts: 670
Joined: Wed Jun 09, 2010 5:59 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#29 Postby megatotoro » Sat Apr 28, 2012 11:23 pm

Thanks a lot, Stevo! I'm using it already and it feels great!

User avatar
JimC
Forum Guide
Forum Guide
Posts: 1569
Age: 58
Joined: Tue Jul 25, 2006 12:47 pm

Re: MEPIS 11 Community Repo: The Firefox Thread

#30 Postby JimC » Wed May 02, 2012 8:49 am

I upgraded to FF 12 from the CR repos yesterday. It works fine for the most part. But, I was seeing odd issues with Google.com

For example, Google searches (just going to http://www.google.com and using the search box on their main page) may result in a blank results page except for [search term specific] advert links, versus the complete search results.

Then, when I tried the search button to the right of the google.com search box on the results page again with the same terms, I still got the same thing (no results except for the sponsered advert links specific to the search terms). Clearing Browser Cache and restarting FF 12 didn't make any difference.

But, when I clicked on the the Firefox refresh button after getting a results page that's blank except for the advert related links specific to a search, then I saw the full search results (like it should work).

I did not notice that problem before upgrading to FF 12.

I just tested it while making this post, and it seems to be working OK now. It may also have been a Google issue. But, it seemed like too much of a coincidence that it only started after upgrading to FF 12 (I'd never seen that behavior before searching with google.com and it started immediately after I upgraded to FF 12).


Return to “Package Status - 11.0”

Who is online

Users browsing this forum: No registered users and 0 guests