[Solved] Live CD pb : blank screen (due to "optimus" ?)

Help for Mepis 11
Message
Author
User avatar
Paul771
Forum Novice
Forum  Novice
Posts: 8
Age: 70
Joined: Wed May 30, 2012 10:46 am

[Solved] Live CD pb : blank screen (due to "optimus" ?)

#1 Postby Paul771 » Wed May 30, 2012 1:54 pm

Previous posts here

JimC wrote:Paul771:

You may want to try using these cheatcodes at the Grub Boot Prompt:

nouveau.modeset=0 xdrvr=intel confx

If that doesn't work, try this instead and see what happens:

nvidia-modeset=0 xdrvr=intel confx

You've got a laptop model using what's referred to as Optimus, where the graphics switches between Intel and Nvidia depending on what you're doing.

But, Mepis 11 doesn't support that configuration yet with the stock kernel and drivers. So, that work around should force it to use the Intel graphics driver only (hopefully, anyway).

See this thread for an example of issues some users have with that type of setup (and there may be some newer threads with better solutions around).

viewtopic.php?f=84&t=31982

Note, that you may want to start a new thread asking about your issues, so that we're not discussing more than one problem in this thread (which was started by someone needing help getting integrated Radeon HD 4200 graphics to work).

Then, perhaps some of our members using laptops with Optimus technology will see it and chime in with solutions they've found works better with Optimus (as updating to a newer kernel and drivers may help out with the issues)


New topic as suggested and thks for helping
Last edited by Paul771 on Tue Jun 25, 2013 2:19 am, edited 1 time in total.

User avatar
Paul771
Forum Novice
Forum  Novice
Posts: 8
Age: 70
Joined: Wed May 30, 2012 10:46 am

Re: Live CD pb : blank screen (due to "optimus" graphic ?)

#2 Postby Paul771 » Wed May 30, 2012 2:31 pm

@Jimc

Thks a lot for your help !

I used directly

nvidia-modeset=0 xdrvr=intel confx

and I ran a live session. :) Very nice distribution !

It is not the place to give you my impressions. I will study the method to install it if I decide so and in that case I'll re-open this topic.

User avatar
Paul771
Forum Novice
Forum  Novice
Posts: 8
Age: 70
Joined: Wed May 30, 2012 10:46 am

Re: Live CD pb : blank screen (due to "optimus" graphic ?)

#3 Postby Paul771 » Tue Jun 25, 2013 2:17 am

Hello

Just to say this pb is solved in Mepis 12 Beta 1, 11.9.86
There are some other pb but not in relation with my installation

Thanks

(pb solved)


Return to “Mepis 11”

Who is online

Users browsing this forum: No registered users and 0 guests