Adobe Flash Player plugin pour Firefox

Forum français des utilisateurs Mepis
Message
Author
User avatar
jpa
Forum Novice
Forum  Novice
Posts: 1
Joined: Sat Sep 11, 2010 9:34 am

Adobe Flash Player plugin pour Firefox

#1 Postby jpa » Sat Sep 11, 2010 11:15 am

Je viens d'installer SimplyMepis. C'est mon premier essai de Linux.
Je suis parti d'un vieux DVD (Mepis 6.5 !) et j'ai fait toutes les mises à jour avec Synaptic. Tout marche super bien sur un vieux PC hors d'âge et bien mieux que Windows.
Toutefois je n'arrive pas à installer le plugin d'adobe flash player, aussi bien sur Firefox que sur Konqueror.
Le script de Synaptic recherche pour flashplugin-nonfree la version 9.0.48.0.0ubuntu11 en .tar.gz qui n'est plus disponible sur le site d'Adobe (version 10 uniquement ou 9 mais sous d'autres formats).
J'ai essayé de lui founir la version en faisant un rename en 9, mais ça n'a pas marché.
Quelqu'un a-t-il la solution ?
J'hésite à tout réinstaller SimplyMepis dans sa dernière version pour ce seul problème.
Merci d'avance pour votre aide.

User avatar
Jessminder
Forum Regular
Forum Regular
Posts: 240
Age: 45
Joined: Sun Jul 16, 2006 8:15 am

#2 Postby Jessminder » Sun Sep 19, 2010 4:45 pm

salut

La 6.5 n'est pas une vraie Mepis car fondée sur Ubuntu, et elle n'est plus mise à jour !

Il n'y aura plus de compatibilité avec Adobe, donc la meilleure solution est d'installer la dernière version la 8.5 ...
Mepis 11b#2 on ASRock 4 CoreDual-VSTA mobo/Via PT880Ultra chipset- SB Live! 5.1 audio
Intel Core 2 Duo E6600 / 2.4 GHz ( 1066 MHz )
2 Gb DDR2 RAM
VGA Sapphire ATI Radeon HD 4770 (GDDR5)


Return to “Forum Français”

Who is online

Users browsing this forum: No registered users and 0 guests